EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > Google Gmail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

Google Gmail Forum Discussions related to Google's Gmail service should go here: suggestions, tips, comments, requests for help, tech issues etc.

Reply
 
Thread Tools
Old 17 Mar 2021, 01:22 PM   #1
bobbiecd
Junior Member
 
Join Date: Mar 2021
Posts: 2
Can't Send Emails w/ Attachments to Gmail users

Hi,

I use IONOS 1and1 for email.

This week, I haven't been able to send emails with attachments to gmail addresses.

I've had this problem once or twice before, then it went away after a few days.

Everything appears fine on my end, so I believe gmail is blocking these emails for some reason.

1. I don't get a bounce-back message that my send failed
2. The gmail users do not receive in the messages in their spam folder,
or any other indication the message was sent to them
3. This ONLY happens when the email has an attachment
4. I tried sending with my VPN disabled, but that didn't help

I read Google's advice about when sends to email users fail at their webpage. But it did not help.

Any suggestions? Thank you.
bobbiecd is offline   Reply With Quote

Old 17 Mar 2021, 06:35 PM   #2
TenFour
Master of the @
 
Join Date: Feb 2017
Posts: 1,037
Something about the attachment is triggering Gmails filters. What is the attachment? How large a file? I think Gmails's limit is 25mb. Typically, it is far better to share documents and other large files that are hosted somewhere else, then just send the link via gmail. At work I use Sharepoint to do this with large files, but on the other hand I frequently send modest attachments like PDFs and Word documents to Gmail users and it works fine.
TenFour is offline   Reply With Quote
Old 19 Mar 2021, 02:29 AM   #3
bobbiecd
Junior Member
 
Join Date: Mar 2021
Posts: 2
Thanks for advice

Hi TenFour,

Thanks for your advice.

I read Google's tips at their email website and nothing I'm doing would trigger rejections.

File sizes are small, etc.

And it only happens sometimes. The trouble is, that when it does, it doesn't give me a message telling me that delivery failed.

My guess (only a guess) is that it's because I use 1and1. 1and1 is very popular but also has had the problem of being abused by spammers at times.

Thanks.
bobbiecd is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 08:36 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy