EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > Runbox Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

Runbox Forum Everything related to Runbox should go here: suggestions, comments, complaints, questions, technical issues, etc.

Reply
 
Thread Tools
Old 30 Nov 2019, 10:01 AM   #1
adam1991
Senior Member
 
Join Date: Dec 2009
Posts: 104
Email to Charter (Spectrum) bouncing?

Suddenly I can't send email to someone on Road Runner, which is Charter/Spectrum. I get "address failed," with this:


host pkvw-mx.msg.pkvw.co.charter.net [47.43.26.7]
SMTP error from remote mail server after initial connection:
554 p-impin001.msg.pkvw.co.charter.net cmsmtp 91.220.196.211 blocked AUP#CMBL


I've opened a ticket. Anyone? Any thoughts?
adam1991 is offline   Reply With Quote

Old 2 Dec 2019, 11:47 PM   #2
Bamb0
Master of the @
 
Join Date: Feb 2005
Location: USA
Posts: 1,535
They have been having alot of problems.........

My friends email acct was deleted and he spent hours on the phone trying to get it restored and last week I got bounce backs from trying to email him and another friend

"Message could not be delivered.... Host would not talk to me"

Spectrum is probably the worst company ever! (Alot of people do not like them)

Last edited by Bamb0 : 3 Dec 2019 at 11:56 PM.
Bamb0 is offline   Reply With Quote
Old 3 Dec 2019, 02:30 AM   #3
TenFour
Master of the @
 
Join Date: Feb 2017
Posts: 1,161
Do RoadRunner addresses still work at all? My father had one and was told it was being ended a few years back and he had to switch to some other address I seem to remember. This thread on Spectrum might help to explain the situation.

https://forums.timewarnercable.com/t...wc/td-p/156106

Here is a section from the thread:

Quote:
Spectrum provides legacy TWC email as a courtesy feature to those who have been on those accounts for about the last fifteen years. However, Spectrum no longer updates TWC Roadrunner with new security features or updates. Server responses, such as the issues described above with RoadRunner email bounce back are common because of the age of the Road Runner technology.

To provide more reliable email, we would recommend switching to a free web-mail account such as Gmail, Yahoo Mail, or Outlook.com. Because webmail is browser-based, get yourself an ad-blocker to get rid of ads. I recommend Ad Block Plus for each web browser, Use only one ad blocker per browser as more than one will conflict.

Webmail such as Gmail, Yahoo Mail, and Outlook.com will be accessible to you anywhere in the word with an Internet connection. You can log in through any PC or mobile device. Webmail will always be up-to-date, and offered to you for the rest of your life. Just log in from time to time to keep your account active. A search for email topics on our forums find that many other users recommend the same thing.
TenFour is offline   Reply With Quote
Old 5 Dec 2019, 12:30 PM   #4
adam1991
Senior Member
 
Join Date: Dec 2009
Posts: 104
Yes, they do. Interestingly enough, while my email to the Road Runner account bounces, the RR email to me happily comes through,.
adam1991 is offline   Reply With Quote
Old 16 Dec 2019, 09:09 PM   #5
adam1991
Senior Member
 
Join Date: Dec 2009
Posts: 104
Any news on this?
adam1991 is offline   Reply With Quote
Old 1 Jan 2020, 06:17 AM   #6
geowatter
Junior Member
 
Join Date: Jan 2020
Posts: 1
I just started with same problem. Did you find a fix?
geowatter is offline   Reply With Quote
Old 2 Jan 2020, 12:34 AM   #7
Bamb0
Master of the @
 
Join Date: Feb 2005
Location: USA
Posts: 1,535
Welcome to EMD

They have been having a large email outage which they said would be fixed by 1 Jan (Today) but who knows if it will be........
Bamb0 is offline   Reply With Quote
Old 17 Jan 2020, 12:50 AM   #8
dclark61
Junior Member
 
Join Date: Jan 2020
Posts: 1
Only from mail client, not from webmail

I just started having this problem today ... it started happening after I changed my email password, so I assume that triggered it. Would be helpful to know what "CMBL" stands for.

The thing is, the problem occurs with my mail client (Thunderbird), but not at webmail.spectrum.net. So it's not completely on Spectrum's end.

Sigh.
dclark61 is offline   Reply With Quote
Old 17 Jan 2020, 08:39 AM   #9
Bamb0
Master of the @
 
Join Date: Feb 2005
Location: USA
Posts: 1,535
Im sorry your having problems...... Welcome to EMD
Bamb0 is offline   Reply With Quote
Old 19 Jan 2020, 04:07 AM   #10
razorback
Junior Member
 
Join Date: Jan 2020
Posts: 1
Quote:
Originally Posted by dclark61 View Post
I just started having this problem today ... it started happening after I changed my email password, so I assume that triggered it. Would be helpful to know what "CMBL" stands for.

The thing is, the problem occurs with my mail client (Thunderbird), but not at webmail.spectrum.net. So it's not completely on Spectrum's end.

Sigh.
I started having this issue a couple of weeks ago also with Outlook 365. I don't remember changing anything at all.

I'm at IT guy and can't figure this out. Calling Spectrum support is useless - as soon as they verify that it works from Webmail, they are done. So here I am, with an email account that I've had for probably 2 decades, and can't send any emails! I have so much invested in this email address (printed materials, business contacts) it would be a pain to change, but I will if I have to.

I've spent hours and hours on this. I deleted my account and then I couldn't even recreate it in outlook because it couldn't verify the SMTP settings. Finally got past that and it still didn't work. Tried it on another computer - same issue. Tried it off of my home network - same result. Tried just about every possible setting for outbound and no luck.

If anyone has a solution they'd like to share, it would be greatly appreciated!

Last edited by razorback : 19 Jan 2020 at 04:09 AM. Reason: added email client
razorback is offline   Reply With Quote
Old 19 Jan 2020, 03:26 PM   #11
Bamb0
Master of the @
 
Join Date: Feb 2005
Location: USA
Posts: 1,535
Try not to give up..... Dont let them win!!

I thought all these problems were fixed.......FINALLY!!!!!!!


uugghh........ Welcome to EMD
Bamb0 is offline   Reply With Quote
Old 9 Jun 2021, 11:44 PM   #12
FatDaveK
Junior Member
 
Join Date: Jun 2021
Posts: 1
Spectrum Road Runner to HeCK and then back

Quote:
Originally Posted by razorback View Post
I started having this issue a couple of weeks ago also with Outlook 365. I don't remember changing anything at all.

I'm at IT guy and can't figure this out. Calling Spectrum support is useless - as soon as they verify that it works from Webmail, they are done. So here I am, with an email account that I've had for probably 2 decades, and can't send any emails! I have so much invested in this email address (printed materials, business contacts) it would be a pain to change, but I will if I have to.

I've spent hours and hours on this. I deleted my account and then I couldn't even recreate it in outlook because it couldn't verify the SMTP settings. Finally got past that and it still didn't work. Tried it on another computer - same issue. Tried it off of my home network - same result. Tried just about every possible setting for outbound and no luck.

If anyone has a solution they'd like to share, it would be greatly appreciated!
--
Hi! A little late...luckily TWC ./ Charter / Spectrum / RR have not changed. I had this problem starting in June of 2020, still not fixed.
Like you, I have had my austin.rr.com addresses I think since 96 or 97; I was a beta tester in Austin. Now over the past 20 plus years, this problem has occurred before. Some new mail admin makes a server change, just a guess, and turn off rr.com or yourcity.rr.com for 25 million people who knows. There is not one employee, in the company that knows or understand any of the aforementioned-so every few years, I have had to go any route but through the front door to find somebody to fix me. And that has worked until June 2020. TWC, et all has always stated that rr.com / twc.com / spectrum.net / charter.net email accounts term when the Internet service account is closed. The problem is that for 20 plus years, this has NEVER been true. This is their answer to accommodate for idiots who in 2020, still can't spell email, intellect, or moron; yet are somehow senior tech support folks.

For whatever reason, this time, I can't get the issue fixed. I even overnighted a letter and a 25-dollar GC to Itunes addressed to the austin.rr.com webmaster. NO call, no email, and not even an insult. Up to that point, the email addresses 3, still worked; but I could not access them and as usual, like the last 20 years, the email accounts in question are not tied to the active internet spectrum paid broadband account.

There were many times over the years, where I left TWC, et all for other technology providers. Even with no active paying account with TWC, Spectrum, etc... the email addresses worked. Despite all of this, rr.com was long considered the best email setup and performance for any consumer and most pros who avoided exchange.

Sometime in April / May 2021, two of the Austin.rr.com email addresses starting kicking mail back “bounce back.” However, as stated, one sub account works, but I can’t access the parent account. And let’s face it, you could have just created a new spectrum email account and 10 min later, good luck, resetting the password.

Here is 6/21 error (part of this is from runbox)
From: Mail Delivery System <[email protected]>
Date: June 9, 2021 at 8:07:50 AM CDT
To: [email protected]
Subject: Mail delivery failed: returning message to sender
This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

[email protected]
host pkvw-mx.msg.pkvw.co.charter.net [47.43.26.7]
SMTP error from remote mail server after RCPT TO:<[email protected]>:
550 5.1.1 <[email protected]> recipient rejected


______________________________

Header:

Return-path: <>
Received: from [10.9.9.202] (helo=mailfront20.runbox)
by delivery04.runbox with esmtp (Exim 4.86_2)
id 1lqxvy-00067M-Bu
for [email protected]; Wed, 09 Jun 2021 15:07:50 +0200
Received: from exim by mailfront20.runbox with dspam-scanned (Exim 4.90_1)
id 1lqxvt-0007yr-5E
for [email protected]; Wed, 09 Jun 2021 15:07:50 +0200
Received: from exim by mailfront20.runbox with sa-scanned (Exim 4.90_1)
id 1lqxvs-0007xE-3Y
for [email protected]; Wed, 09 Jun 2021 15:07:45 +0200
X-Spam-Checker-Version: SpamAssassin 3.4.2 (2018-09-13) on
antispam01.runbox.com
X-Spam-Level: *
X-Spam-Status: No, score=1.0 required=5.0 tests=HTML_MESSAGE,KAM_DMARC_STATUS,
KAM_LAZY_DOMAIN_SECURITY shortcircuit=no autolearn=disabled
version=3.4.2
X-Spam-Report:
* 0.0 HTML_MESSAGE BODY: HTML included in message
* 0.0 KAM_DMARC_STATUS Test Rule for DKIM or SPF Failure with Strict
* Alignment
* 1.0 KAM_LAZY_DOMAIN_SECURITY Sending domain does not have any
* anti-forgery methods
Received-SPF: none client-ip=91.220.196.225; helo=mailer06.copyleft.no
Received: from mailer06.copyleft.no ([91.220.196.225])
by mailfront20.runbox with esmtps (TLS1.2:ECDHE_RSA_AES_256_GCM_SHA384:256)
(Exim 4.90_1)
id 1lqxtd-0005q5-PB
for [email protected]; Wed, 09 Jun 2021 15:05:26 +0200
Received: from Debian-exim by mailer06.copyleft.no with local (Exim 4.90_1)
id 1lqxtd-000HrV-Am
for [email protected]; Wed, 09 Jun 2021 15:05:25 +0200
X-Failed-Recipients: [email protected]
Auto-Submitted: auto-replied
From: Mail Delivery System <[email protected]>
To: [email protected]
Content-Type: multipart/report; report-type=delivery-status; boundary=1623243925-eximdsn-1055106094
MIME-Version: 1.0
Subject: Mail delivery failed: returning message to sender
Message-Id: <[email protected]>
Date: Wed, 09 Jun 2021 15:05:25 +0200
X-FILTER-DSPAM: by mailfront20.runbox
X-DSPAM-Factors: 27,
filtered+medium, 0.00010,
This+message, 0.00010,
From+Dave, 0.00010,
en+us, 0.00010,
Outlook, 0.00010,
recipient, 0.00010,
recipient, 0.00010,
ID, 0.00010,
ID, 0.00010,
Message, 0.00010,
Message, 0.00010,
X-FILTER-DSPAM*by+mailfront20, 0.00010,
charset+us, 0.00010,
could+not, 0.00010,
META+HTTP, 0.00010,
EQUIV+Content, 0.00010,
Date*Wed+Jun, 0.00010,
CONTENT+text, 0.00010,
X-FILTER-DSPAM*mailfront20+runbox, 0.00010,
ascii+meta, 0.00010,
us+ascii, 0.00010,
by+mail, 0.00010,
Type+CONTENT, 0.00010,
HTTP+EQUIV, 0.00010,
Word+filtered, 0.00010,
of+its, 0.00010,
xmlns+META, 0.00010
X-DSPAM-Result: Innocent
X-DSPAM-Confidence: 0.9997
X-DSPAM-Probability: 0.0000

_______________________________________________

What is strange, is if you recall, rr.com accounts had a master account and sub accounts for RR.com Email. I have one sub account under the rr.com address above that can still send and receive mail.

I read recently, that Spectrum is now turning off RR.com email addresses after 6 months of no use, who knows...but the accounts are not deleted. and nobody can setup an email that is the same as the text before your @austin.rr.com -- [email protected] may not work, but no user can setup [email protected] the internet interface won't allow it.

___________

IN closing, thanks for listening. Charter can do what they want, but it should be consistent. And they should have told us what was going to happen. I still don’t think anybody who works there could articulate this issue on any level. Their comments end at “this email address is not tied to your spectrum account.”

1. There are users of rr.com email addresses that still work and can still be managed from rr.com self-service. And, a % of these users don't have any business personal or commercial business with spectrum / charter, who have working email rr.com email accounts.

2. I know and have seen before over the years where a rr.com subaccount email address will work, but the parent account will not or is not accessible. This is almost conclusive to me that, there is no rhyme or reason why this occurs. In fact, I don't believe more than 1 person in the entire company understands what causes this and why this time it seems more permanent this time.

3. The company rhetoric, which is designed to create consistent policies, actually does exact opposite, by stating these accounts all terminate when they don't.

4. If you have had any interaction on the spectrum.net "manage your account," you know what a joke this interface is. Clearly, charter wants out of the email business. They don't want to really provide email accounts anymore. Just go try and set up 4 or 5 on spectrum.net....It is almost impossible. Not only that, the password on spectrum.net is not always the same as the imap password. I have several situations, where I login to spectrum.net with the email address and password and the same for imap account, the password doesn't work.

So why not just use runbox for everything. Runbox is getting expensive in their glory and I have hundreds of accounts that I know and hundreds of accounts I don't that use my austin.rr.com email address.

If anyone has a solution that has worked, please let me know.
FatDaveK is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 11:59 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy