EmailDiscussions.com  

Go Back   EmailDiscussions.com > Discussions about Email Services > Email Help Needed!
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

Email Help Needed! Having problems with your email service, or with the email software you're using? Post your questions and answers here!

Reply
 
Thread Tools
Old 20 Jul 2010, 05:38 AM   #1
artmanphoto
Senior Member
 
Join Date: Jan 2010
Location: Kansas City - USA
Posts: 149
Eudora - Connection Closed By Foreign Host

I am using Eudora 7.1.0.9 Paid Mode. Everything was working great until this morning. I can receive mail but when I send mail it doesn't go and I get the following message.

"Error reading from network. Cause: Connection closed by foreign host"

I checked everything I think of and I don't know what the problem is. I have Eudora running on another PC and I can send mail fine with the same mail settings so it looks like my trouble is machine specific.

Does anyone have any ideas. Thanks!
artmanphoto is offline   Reply With Quote

Old 20 Jul 2010, 12:07 PM   #2
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,274
My guess is either that you have some security software (Norton, McAfee, etc.) running on your PC which is closing this connection, or you have an error in your SMTP server settings (server name, user name, password, etc.).

Bill
n5bb is offline   Reply With Quote
Old 20 Jul 2010, 12:24 PM   #3
CyberSmurf
 Moderator 
 
Join Date: Nov 2001
Location: British Columbia
Posts: 3,962
Could you send mail prior to this morning? Or is it just today?

Is the other PC on the same ethernet connection (ISP)?
CyberSmurf is offline   Reply With Quote
Old 20 Jul 2010, 12:55 PM   #4
artmanphoto
Senior Member
 
Join Date: Jan 2010
Location: Kansas City - USA
Posts: 149
Yes, I could send mail previous to this morning and the other PC is on the same ISP connection through my Netgear router.

This problem has gone away as of late this afternoon. I don't have a clue why is happened and why it fixed itself.

Thanks for your help though.
artmanphoto is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 01:26 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy