EmailDiscussions.com

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > Google Gmail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Google Gmail Forum Discussions related to Google's Gmail service should go here: suggestions, tips, comments, requests for help, tech issues etc.

Reply
 
Thread Tools
Old 24 Aug 2009, 09:43 PM   #1
michaelaussie
Junior Member
 
Join Date: Aug 2009
Location: Sydney
Posts: 9
Question How to disable SSL/TLS in Gmail account? It's a MUST

Hy, I am a newbie.

I will appreciate if you will help me with this:
Today I downloaded avast! 5 beta.
Now and then I have the following pop up window:

avast! has detected a secure connection from your mail program to the POP server xx.xxx.xxx.109 (google.com).
This type of connection cannot be checked for viruses. Please disable SSL/TLS in your mail client so that the Mail Scanner can scan your mail. The Mail Scanner will provide the SSL/TLS security itself.


I have few Gmail accounts. How do I disable SSL/TLS in the POP server xx.xxx.xxx.109 to avoid this pop up every time I want to check emails.

Please help me with this unusual issue.
michaelaussie is offline   Reply With Quote

Old 24 Aug 2009, 11:58 PM   #2
David
Intergalactic Postmaster
 
Join Date: Dec 2001
Location: Canada.
Posts: 9,703
Thank you for the information Michael and welcome to the forums. This is a concern as I use Avast AV (home edition) myself and would not be wanting to disable a secure connection in order to allow Avast AV to work. The virus scan (of the file) should happen (imo) after the message download is complete. Possibly this problem is occurring because you are using a 'Beta' version that is not ready for prime time yet.

Speaking only for myself, I would be more inclined to get rid of the Avast beta software than to disable a secure connection.

I will add that I went into settings and disabled the option to 'always use a secure connection' box (on the web interface) with no success. Google seems to want to use a secure connection regardless

Last edited by David : 25 Aug 2009 at 12:18 AM.
David is offline   Reply With Quote
Old 25 Aug 2009, 01:59 AM   #3
xmailer
Intergalactic Postmaster
 
Join Date: Jun 2002
Location: USA
Posts: 5,490
Although, as I've mentioned in these forums a number of times by now, I no longer download my email to my computer via either POP3 or IMAP, if I did, I think that I too would rather just disable the Avast! email scanning, rather than disable SSL, and just rely on the email service's own antivirus in combination with my own good judgment and caution to avoid viruses, etc.

But although I've considered switching to another antivirus (as, from what I've heard, Avast may be somewhat more resource intensive than some others, and hence more prone to slowing down the system), I'm still currently using Avast myself, and I'm pretty sure that that program's email scanning can be simply turned off without disabling the antivirus functioning altogether, which is probably what I would do if I was still downloading my email, rather than disabling SSL with my email.
xmailer is offline   Reply With Quote
Old 25 Aug 2009, 05:29 PM   #4
michaelaussie
Junior Member
 
Join Date: Aug 2009
Location: Sydney
Posts: 9
Thank you for your replies to David and xmailer.

I have done what both of you have suggested me.

I have gone to avast! >mail shield>settings> and unchecked scan inbound messages.

HOWEVER: doesn't work. As soon I check for emails it happens again.

AND: when I go back to mail shield the box is checked again by itself.

REMEMBER: In the mail shield window there is no option such as "apply" or "save" or anything like that.

SO: what else would you suggest?

COULD IT BE: BUG in the avast! beta?

Thanks for helping me.
michaelaussie is offline   Reply With Quote
Old 25 Aug 2009, 06:10 PM   #5
janusz
The "e" in e-mail
 
Join Date: Feb 2006
Location: EU
Posts: 3,682
I run avast 4.8 Home and don't see this problem.
janusz is offline   Reply With Quote
Old 26 Aug 2009, 12:00 AM   #6
David
Intergalactic Postmaster
 
Join Date: Dec 2001
Location: Canada.
Posts: 9,703
Quote:
Originally Posted by janusz View Post
I run avast 4.8 Home and don't see this problem.
Agreed (I have the home edition as well) this could very well be a bug in Avast AV beta (at least one bug in the beta version of anything is the norm) - you could try uninstalling it Michael
David is offline   Reply With Quote
Old 26 Aug 2009, 02:02 AM   #7
DrStrabismus
The "e" in e-mail
 
Join Date: May 2002
Posts: 2,804
I don't think it's asking you not to use a secure connection at all, it's just asking you to disable ssl in the client so that avast can locally intercept it and create it's own secure connection instead.
DrStrabismus is offline   Reply With Quote
Old 26 Aug 2009, 12:58 PM   #8
michaelaussie
Junior Member
 
Join Date: Aug 2009
Location: Sydney
Posts: 9
Quote:
Originally Posted by DrStrabismus View Post
I don't think it's asking you not to use a secure connection at all, it's just asking you to disable ssl in the client so that avast can locally intercept it and create it's own secure connection instead.
Thanks for your opinion.

That is what I thought in the first place but I still don't know how to access to my mail client server in this case to Gmail in order to disable the security SSL/TLS.

VERY TRUE the 4.8 free home edition doesn't have this problem, only the 5 Beta.

Can anyone guide me through how to get to Gmail SSL/TLS security to disable it?

Thanks in advance.

Last edited by michaelaussie : 26 Aug 2009 at 01:03 PM. Reason: Didn't get right in the first place.
michaelaussie is offline   Reply With Quote
Old 26 Aug 2009, 08:24 PM   #9
kaptitsky
The "e" in e-mail
 
Join Date: Aug 2002
Posts: 2,062
I believe the short answer to your question is no.

Gmail requires a secure connection, and has from the beginning.
kaptitsky is offline   Reply With Quote
Old 26 Aug 2009, 08:35 PM   #10
janusz
The "e" in e-mail
 
Join Date: Feb 2006
Location: EU
Posts: 3,682
Quote:
Originally Posted by michaelaussie View Post
the 4.8 free home edition doesn't have this problem, only the 5 Beta
So what's so special about the 5 beta that you need to stick with a buggy version?
janusz is offline   Reply With Quote
Old 26 Aug 2009, 10:18 PM   #11
michaelaussie
Junior Member
 
Join Date: Aug 2009
Location: Sydney
Posts: 9
Quote:
Originally Posted by janusz View Post
So what's so special about the 5 beta that you need to stick with a buggy version?
You question is very logical. HOWEVER, if we don't try how can avast! or any other prestigious company for that matter perfect their product? In software business that is the only way to go, hence the name "Beta".They gives us for free so we can perfect for them. It's one hand washing the other sort of thing.
michaelaussie is offline   Reply With Quote
Old 27 Aug 2009, 12:38 AM   #12
William9
The "e" in e-mail
 
Join Date: Nov 2005
Location: San Francisco
Posts: 2,131
You've found a major issue, now go to a more reliable or suitable application.
William9 is offline   Reply With Quote
Old 27 Aug 2009, 02:56 AM   #13
xmailer
Intergalactic Postmaster
 
Join Date: Jun 2002
Location: USA
Posts: 5,490
Quote:
Originally Posted by michaelaussie View Post
Thanks for your opinion.

That is what I thought in the first place but I still don't know how to access to my mail client server in this case to Gmail in order to disable the security SSL/TLS.

VERY TRUE the 4.8 free home edition doesn't have this problem, only the 5 Beta.

Can anyone guide me through how to get to Gmail SSL/TLS security to disable it?

Thanks in advance.
While I don't know for sure whether he is correct (although he may well be, as his interpretation sounds reasonable), I think you may have misunderstood DrStrabismus's suggestion.

I believe he was suggesting, not that you turn off SSL in the Gmail "client", but he meant turning it off in the local computer program (or "client") on your computer -- be that Outlook Express, Thunderbird, or whatever program you use to access your Gmail messages. In fact, as has been pointed out to you, it isn't possible to turn off SSL in Gmail, as that service requires it.

Whether or not it's possible to do as suggested, I don't know, and can't easily test it, not using a client on my computer at all, nor ever having used Avast Beta (nor would I).
xmailer is offline   Reply With Quote
Old 27 Aug 2009, 08:26 AM   #14
kaptitsky
The "e" in e-mail
 
Join Date: Aug 2002
Posts: 2,062
Trying to connect to Gmail via POP3 without SSL and port 995 will be a frustrating experience.

http://mail.google.com/support/bin/a...n&answer=13287

Quote:
:
Incoming Mail (POP3) Server - requires SSL: pop.gmail.com
Use SSL: Yes
Port: 995
Account Name: your full email address (including @gmail.com or @your_domain.com)
Email Address: your email address (username@gmail.com or username@your_domain.com)
Password: your Gmail password
kaptitsky is offline   Reply With Quote
Old 27 Aug 2009, 11:10 PM   #15
DrStrabismus
The "e" in e-mail
 
Join Date: May 2002
Posts: 2,804
Quote:
Originally Posted by kaptitsky View Post
Trying to connect to Gmail via POP3 without SSL and port 995 will be a frustrating experience.
[/url]
It would be, but that's not what the error message is saying as I read it:

Quote:
Please disable SSL/TLS in your mail client so that the Mail Scanner can scan your mail. The Mail Scanner will provide the SSL/TLS security itself.
I doubt this is a bug - it sounds like a new feature.

It's easy enough to test, just open the account settings in the client (Thunderbird, Outlook, or whatever), and turn-off SSL/TLS/STARTTLS for the pop account. If Avast is isn't handling the secure connection then Google wont allow the connection.
DrStrabismus is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 04:06 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy