EmailDiscussions.com

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 10 Oct 2007, 09:00 AM   #1
hsilvermanmdjd
Junior Member
 
Join Date: Oct 2007
Posts: 1
iPhone Can't Send Email via FastMail

I cannot get my iPhone to send mail via FastMail. I am receiving e-mail just fine. My folders on the iPhone are synching with the FastMail server.

The iPhone error message I get is: The connection to the outgoing server “mail.messagingengine.com” has failed.

My iPhone settings for my FastMail account are:

Outgoing Mail Server Host Name: mail.messagingengine.com

User Name: left blank (also tried with hsilvermanmdjd AT fastmail .net)

Password: left blank (also tried with my password)

Use SSL: tried On and Off

Authentication: iPhone offers 4 types of authentification:

MD5 Challenge-response
NTLM
HTTP MD5 Digest
Password (the default setting and the only one I have tried)

Port: 465 (On my PC which has no problem sending e-mails via FastMail the outgoing Port is 25 and I have tried changing to 25 without success)

I have previously sent e-mails using the iPhone to my POP3 Verizon e-mail account.

Any ideas?

Mod: Fixed the "live" email address to avoid spambots.

Last edited by Sherry : 10 Oct 2007 at 05:09 PM.
hsilvermanmdjd is offline   Reply With Quote

Old 10 Oct 2007, 02:25 PM   #2
robmueller
Intergalactic Postmaster
 
Join Date: Oct 2001
Location: Melbourne, Australia
Posts: 6,102

Representative of:
Fastmail.FM
Try:

Outgoing mail server: mail.messagingengine.com
Port: 465
Username: your username
Password: your password
SSL: yes
Authentication: password

That should work.

Rob
robmueller is offline   Reply With Quote
Old 10 Oct 2007, 03:17 PM   #3
placebo
Cornerstone of the Community
 
Join Date: Jun 2004
Posts: 639
Try mail.messagingengine.com:587 for the outgoing server.
placebo is online now   Reply With Quote
Old 10 Oct 2007, 05:38 PM   #4
pcs
Essential Contributor
 
Join Date: Mar 2003
Posts: 204
Quote:
Originally Posted by placebo View Post
Try mail.messagingengine.com:587 for the outgoing server.
Just to underscore what you've mentioned, I also use 587 for the outgoing server and it works just fine.
pcs is offline   Reply With Quote
Old 27 Oct 2007, 12:05 AM   #5
joseph_liu
Member
 
Join Date: Jan 2004
Posts: 42
Question

Don't want to resurrect a dead thread, but I am having the same issue.

I tried th mail.messagingengine.com:587 and I get the error...

"the connection to the outgoing server "mail.messagingengine.com" failed. "

I tried the 465 port as well....


Anyone else have ideas?

Thanks!
joseph_liu is offline   Reply With Quote
Old 27 Oct 2007, 12:09 AM   #6
joseph_liu
Member
 
Join Date: Jan 2004
Posts: 42
Exclamation

Sorry just figured it out....

Port 587 works you just have to RE-ENTER your username and password for the outgoing authentication....

I think in outlook they have a box that is checked by default to just use the same login as for receiving.

Hopefully this helps others!

Thanks!
Joe
joseph_liu is offline   Reply With Quote
Old 12 Jan 2008, 02:50 PM   #7
Guessgirl96
Junior Member
 
Join Date: Jan 2008
Posts: 2
I just had the same problem and this thread really helped. Thanks!
Guessgirl96 is offline   Reply With Quote
Old 20 Aug 2008, 08:57 PM   #8
mtien
Junior Member
 
Join Date: Jun 2008
Posts: 3
sent mails not showing in Sent folder

I have a slightly different problem. I am receiving messages fine, synching is fine, and I am able to send messages fine. The only problem is that emails sent from my iPhone never show up in my "sent" folder (neither on the iPhone nor on my PC).

Any ideas why this could be, and how I can fix it?

--MICHELLE
mtien is offline   Reply With Quote
Old 20 Aug 2008, 09:13 PM   #9
sflorack
The "e" in e-mail
 
Join Date: Feb 2002
Posts: 2,744
If the iPhone is anything like my Blackberry, it doesn't default to saving sent items in a folder. I have to BCC myself (ie. sent@mydomain.com) and have a rule file all emails from this address into my sent folder.
sflorack is offline   Reply With Quote
Old 20 Aug 2008, 09:38 PM   #10
marc_otten
Master of the @
 
Join Date: Feb 2002
Location: Breda, NL
Posts: 1,070
Quote:
Originally Posted by mtien View Post
I have a slightly different problem. I am receiving messages fine, synching is fine, and I am able to send messages fine. The only problem is that emails sent from my iPhone never show up in my "sent" folder (neither on the iPhone nor on my PC).

Any ideas why this could be, and how I can fix it?

--MICHELLE
In the Fastmail-settings for aliases, there's an option "Sent Items on SMTP". This means that messages - sent through Fastmail's SMTP server - are stored in your Sent Items folder on Fastmail. I think that's what you want.

Regards,
--Marc
marc_otten is offline   Reply With Quote
Old 21 Aug 2008, 12:03 AM   #11
Ennis
Cornerstone of the Community
 
Join Date: Apr 2002
Posts: 984
Quote:
Originally Posted by sflorack View Post
If the iPhone is anything like my Blackberry, it doesn't default to saving sent items in a folder. I have to BCC myself (ie. sent@mydomain.com) and have a rule file all emails from this address into my sent folder.
If you're set up for IMAP, it goes to the "Sent" folder. Why yours isn't is very strange. Every folder on the iPhone is a mirror image of your Fastmail folders.
Ennis is offline   Reply With Quote
Old 21 Aug 2008, 01:11 AM   #12
neilj
Cornerstone of the Community
 
Join Date: Apr 2004
Location: Melbourne
Posts: 920

Representative of:
Fastmail.fm
Quote:
Originally Posted by mtien View Post
I have a slightly different problem. I am receiving messages fine, synching is fine, and I am able to send messages fine. The only problem is that emails sent from my iPhone never show up in my "sent" folder (neither on the iPhone nor on my PC).

Any ideas why this could be, and how I can fix it?

--MICHELLE
In your account settings on your iPhone, go to Advanced and under Mailbox Behaviour select your Sent folder on the FastMail server.

Neil
neilj is online now   Reply With Quote
Old 24 Aug 2008, 12:16 AM   #13
mtien
Junior Member
 
Join Date: Jun 2008
Posts: 3
thank you

Thank you to all who responded. Turns out it was the setting on the iPhone that I needed to change (per Neilj's advice). I'm still not sure why this is ... it wasn't an alias setting problem, as I don' t have any aliases set up, and all my other folders were synching without a problem, it was just iPhone-sent messages that were not showing up (either on the PC or the iPhone sent folders) however messages sent from the PC were showing up ok.

What is this "Advanced/Mailbox Behaviour" setting? Wonder why it's only the Sent folder that I needed to change ... what would change if I selected "on the server" instead of "on the iPhone" for either Drafts or Deleted folders?

--MICHELLE
mtien is offline   Reply With Quote
Old 24 Aug 2008, 11:53 AM   #14
neilj
Cornerstone of the Community
 
Join Date: Apr 2004
Location: Melbourne
Posts: 920

Representative of:
Fastmail.fm
Quote:
Originally Posted by mtien View Post
What is this "Advanced/Mailbox Behaviour" setting? Wonder why it's only the Sent folder that I needed to change ... what would change if I selected "on the server" instead of "on the iPhone" for either Drafts or Deleted folders?

--MICHELLE
You should change both of these to match your Drafts and Trash folders respectively on the server - this way when you delete a message it's moved to the trash folder on the server (just like using the webmail client) as opposed to just keeping it on your phone and deleting it from the server. Likewise, your drafts will be saved on the server and can be accessed via the webmail/your client on a computer.

Neil.
neilj is online now   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 05:27 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy