EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > Google Gmail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

Google Gmail Forum Discussions related to Google's Gmail service should go here: suggestions, tips, comments, requests for help, tech issues etc.

Reply
 
Thread Tools
Old 3 Jun 2006, 07:20 AM   #1
MikeWest
Junior Member
 
Join Date: Jun 2006
Posts: 2
can't send from my domain, but can receive from gmail.com domain?

We can't send mail to gmail.com. We can receive it. Mail sent to gmail.com simply q's up on our Exchange server because gmail.com is closing the connection. Below is the output from the smtpdiag utility ran from our Exchange server. The error 10054 indicates that gmail is forcibly closing the connection. Who else has had this problem and if it was fixed how? Google Mail support responds to my requests for assistance with simple form letters. I've checked the spam lists to try and ensure our domain is not listed as being abusive. Thanks for any help.

D:\Exchangetools\SmtpDiag>smtpdiag xxx.xxxx@mobot.org xxx.xxxxxx@gmail.com -d 172.16.17.254

Searching for Exchange external DNS settings.
Computer name is MBGMAIL01.
VSI 1 has the following external DNS servers:
172.16.17.254,4.36.133.91

Checking SOA for gmail.com.
Checking external DNS servers.
Checking internal DNS servers.
SOA serial number match: Passed.

Checking local domain records.
Checking MX records using TCP: mobot.org.
Checking MX records using UDP: mobot.org.
Both TCP and UDP queries succeeded. Local DNS test passed.

Checking remote domain records.
Checking MX records using TCP: gmail.com.
Checking MX records using UDP: gmail.com.
Both TCP and UDP queries succeeded. Remote DNS test passed.

Checking MX servers listed for xxx.xxxxx@gmail.com.
Connecting to gmail-smtp-in.l.google.com [64.233.185.27] on port 25.
Failed to receive data. Error: 10054
Error: Expected "220". Failed to get a response from the server.
Failed to submit mail to gmail-smtp-in.l.google.com.
Connecting to gmail-smtp-in.l.google.com [64.233.185.114] on port 25.
Failed to receive data. Error: 10054
Error: Expected "220". Failed to get a response from the server.
Failed to submit mail to gmail-smtp-in.l.google.com.
Connecting to alt2.gmail-smtp-in.l.google.com [72.14.215.114] on port 25.
Failed to receive data. Error: 10054
Error: Expected "220". Failed to get a response from the server.
Failed to submit mail to alt2.gmail-smtp-in.l.google.com.
Connecting to alt1.gmail-smtp-in.l.google.com [64.233.183.114] on port 25.
Failed to receive data. Error: 10054
Error: Expected "220". Failed to get a response from the server.
Failed to submit mail to alt1.gmail-smtp-in.l.google.com.
Connecting to alt2.gmail-smtp-in.l.google.com [72.14.215.27] on port 25.
Failed to receive data. Error: 10054
Error: Expected "220". Failed to get a response from the server.
Failed to submit mail to alt2.gmail-smtp-in.l.google.com.
Connecting to alt1.gmail-smtp-in.l.google.com [64.233.183.27] on port 25.
Failed to receive data. Error: 10054
Error: Expected "220". Failed to get a response from the server.
Failed to submit mail to alt1.gmail-smtp-in.l.google.com.
Connecting to gsmtp163.google.com [64.233.163.27] on port 25.
Failed to receive data. Error: 10054
Error: Expected "220". Failed to get a response from the server.
Failed to submit mail to gsmtp163.google.com.
Connecting to gsmtp183.google.com [64.233.183.27] on port 25.
Failed to receive data. Error: 10054
Error: Expected "220". Failed to get a response from the server.
Failed to submit mail to gsmtp183.google.com.
MikeWest is offline   Reply With Quote

Old 6 Jun 2006, 10:48 AM   #2
tagginannie
Junior Member
 
Join Date: Jun 2005
Posts: 15
Re: can't send from my domain, but can receive from gmail.com domain?

[quote]Originally posted by MikeWest
[b]We can't send mail to gmail.com. We can receive it. Mail sent to gmail.com simply q's up on our Exchange server because gmail.com is closing the connection. Below is the output from the smtpdiag utility ran from our Exchange server. The error 10054 indicates that gmail is forcibly closing the connection. Who else has had this problem and if it was fixed how? Google Mail support responds to my requests for assistance with simple form letters. I've checked the spam lists to try and ensure our domain is not listed as being abusive. Thanks for any help.



Hi Mike,

Gmail requires a secure connection for sending mail as well
Change your settings to

smtp.googlemail.com
SSL/TLS depending witch you server uses, and the port should be 587


Suzy
tagginannie is offline   Reply With Quote
Old 6 Jun 2006, 10:54 PM   #3
MikeWest
Junior Member
 
Join Date: Jun 2006
Posts: 2
Thanks Suzy,

If you have a moment where would you change those settings? I'm subbing up for the Exchange Admin, so I a bit of a newbie to Exchange.
MikeWest is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 10:06 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy