EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 27 Feb 2004, 03:57 PM   #1
ozmum
Junior Member
 
Join Date: Feb 2004
Location: oz
Posts: 4
help:FM with OE_5_MAC, or suggestions for a better free email client

Please help,
I have member status @ Fastmail and have been using IMAP with Outlook express 5.02, on OS 9.2.
A while ago, having done nothing consciously, I stopped being able to receive mail from fastmail.fm through OE. I could still send with no problems, and could also receive from another account (not fastmail).
Finally, today I had the time to do something about it, and I tried to re-setup my fastmail account using the instructions provided. I realised that the server has changed to mail.messagingengine.com (when did that happen, how come no-one told me?). I though this would solve the problem, but now it's even worse. I cannot send mail (server not recognised), and when I click on the fastmail account icon, OE crashes (error type 3). I don't know if it's an OE problem (no longer supported by microsoft), or if it's with FM. Any ideas?

Alternatively, I've been suspecting for a long time that there's a better email client out there that I can import my precious OE messages into, and carry on. Suggestions welcome - preferably a free one!!!

Thanks.
ozmum is offline   Reply With Quote

Old 27 Feb 2004, 04:30 PM   #2
Sherry
 Moderator 
 
Join Date: Dec 2002
Location: USA
Posts: 8,686
Hi ozmum,

Just a thought, are you using your full email (with the @domain) for the account name? If that's not the problem, can you paste the err you get (Xing out personal info, if any)

Also, Welcome to the Forums

Sherry
Sherry is offline   Reply With Quote
Old 27 Feb 2004, 04:34 PM   #3
s a
Master of the @
 
Join Date: Jan 2003
Posts: 1,910
Re: help:FM with OE_5_MAC, or suggestions for a better free email client

Quote:
Originally posted by ozmum
I realised that the server has changed to mail.messagingengine.com (when did that happen, how come no-one told me?).

I cannot send mail (server not recognised), and when I click on the fastmail account icon, OE crashes (error type 3).

They changed the servers almost a year ago. Make sure, you have selected the "My server requires authentication" box so your SMTP server is authenticated.

If you are planning to change email clients, i suggest you try Mozilla's Thunderbird.
s a is offline   Reply With Quote
Old 27 Feb 2004, 04:43 PM   #4
Sherry
 Moderator 
 
Join Date: Dec 2002
Location: USA
Posts: 8,686
ozmum,

I just thought of something else. You're email domain may not be the one you are using. On the FastMail Web, go to Options/Account Status and see what User Name is in there. That could be the problem...

Sherry

Last edited by Sherry : 27 Feb 2004 at 04:54 PM.
Sherry is offline   Reply With Quote
Old 27 Feb 2004, 05:02 PM   #5
s a
Master of the @
 
Join Date: Jan 2003
Posts: 1,910
Quote:
Originally posted by Sherry
You're email domain may not be the one you are using. On the FastMail Web, go to Options/Account Status and see what User Name is in there.
I'm pretty surprised at the number of users who have not been notified about the domain split and the change in server names. The number of queries on this forum related to these topics is much larger than it should be.

I think this is the one of the points Edwin makes in this post.
s a is offline   Reply With Quote
Old 27 Feb 2004, 05:10 PM   #6
Sherry
 Moderator 
 
Join Date: Dec 2002
Location: USA
Posts: 8,686
Quote:
Originally posted by s a
I'm pretty surprised at the number of users who have not been notified about the domain split and the change in server names. The number of queries on this forum related to these topics is much larger than it should be.
I usually agree about the lack of communication on FM's part but in this case I'm not to sure. I had quite a few customers call me because of this problem. I asked if they got a message about it. They said no. I had some look in the Deleted Items folder and it was there... Others found it in a group of old mail when I gave them the date to look for. That makes me think that many did get it but just didn't read it.

Sherry
Sherry is offline   Reply With Quote
Old 27 Feb 2004, 09:44 PM   #7
bitequator
The "e" in e-mail
 
Join Date: Apr 2003
Location: USA
Posts: 2,978
FM needs a more proactive approach to customer notification.

Perhaps exploit the Windows Messenger popup spam (umm "customer alert") for those who haven't disabled the service/port? I'm sure many would be thankful...
bitequator is offline   Reply With Quote
Old 28 Feb 2004, 02:45 AM   #8
Sherry
 Moderator 
 
Join Date: Dec 2002
Location: USA
Posts: 8,686
Quote:
Originally posted by bitequator
Perhaps exploit the Windows Messenger popup spam (umm "customer alert") for those who haven't disabled the service/port? I'm sure many would be thankful...
As time goes by, more and more people will be tuning that off. I've turned off more than 50 myself. Besides that, nobody likes PopUps. At least with email, they can read it when they want.

I would think that FM would have an internal way to just drop messages into each inbox without having to actually send the messages? Of course, not knowing how it works internally, that may be a big time consuming job?

Sherry
Sherry is offline   Reply With Quote
Old 28 Feb 2004, 03:01 AM   #9
Qwavel
Member
 
Join Date: Dec 2003
Posts: 47
I have recently switched to Mozilla TBird from Outlook Express.

As people have suggested, TBird does IMAP much better than OE, so this is a big improvement.

On the other hand, there are still some 'issues' in TBird. It is not as 'ready' as Mozilla FireFox.

Anyone using OE for IMAP should switch to Mozilla, but not quite yet - wait for the next release.
Qwavel is offline   Reply With Quote
Old 28 Feb 2004, 07:50 AM   #10
ozmum
Junior Member
 
Join Date: Feb 2004
Location: oz
Posts: 4
Thanks for the suggestions. and the welcome .
MY account name matches my user name.
"server requires authentification" box is checked.

Clicking on the fastmail account icon in OE results in a crash with a finder message "OE has quit due to an error of type 3". Does it help if I say that i haven't been able to see the folders in the fastmail account?
I can't get past clicking on the icon.

Ok probably I did receive an email from FM informing me of the server change, I'm generally guilty of not reading FM messages. THere were some fairly long ones and perhaps this notice was mixed in with other 'news'. Perhaps if something's important it needs to come alone, indicating importance in the subject line. And perhaps with an extra nudge to read the email in the welcome banner (perhaps moving to grab peoples attention?). Apologies.

Any other pros & cons to Mozilla's Tbird. Anything else with OSX compatibility? I'm gonna have to move up soon.

Thanks again
ozmum is offline   Reply With Quote
Old 28 Feb 2004, 07:59 AM   #11
ozmum
Junior Member
 
Join Date: Feb 2004
Location: oz
Posts: 4
Sorry one other thing:

trying to send email from OE, it tells me:
Error:Mail could not be sent to account fastmail.
Explanation: <destination address>: relay access denied

Error 5554.

I also wanted to say how impressed I am with this forum. I don't know who you guys are with time to respond to my pleas for help, but I really appreciate it. If only there were more of such altruism in the 'real' world!
ozmum is offline   Reply With Quote
Old 28 Feb 2004, 08:25 AM   #12
s a
Master of the @
 
Join Date: Jan 2003
Posts: 1,910
Please check if you have correctly followed steps 7 — 12 on this page. (even if you did, check them again to make sure the settings have been saved).
s a is offline   Reply With Quote
Old 28 Feb 2004, 10:25 AM   #13
bitequator
The "e" in e-mail
 
Join Date: Apr 2003
Location: USA
Posts: 2,978
Let us know if it works out for you ozmum...

Anyways, I've some people used to using OE (though I'm slowly getting used to TBird primarily). So I'm waiting for the WinXP SP2 patch to come out first half of 2004 that will finally allow OE6 to disable fetching of remote HTML content.

The patch will also finally add built-in popup-blocking to IE6, a really big deal I think as it may hopefully make unwanted ad popups ineffective in the mainstream...
bitequator is offline   Reply With Quote
Old 28 Feb 2004, 02:00 PM   #14
Timo
Junior Member
 
Join Date: May 2003
Posts: 7
If you switch to OS X, the included "mail.app" is a pretty nice program.
Timo is offline   Reply With Quote
Old 3 Mar 2004, 07:59 AM   #15
ozmum
Junior Member
 
Join Date: Feb 2004
Location: oz
Posts: 4
For anyone still following this: thanks once again for all suggestions.
In fact, I decided that now is the time to move up to OS X, and, before having seen Timo's message, took on Mail.app as my new client.
I should have done it ages ago....

Thanks again
ozmum is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 04:08 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy