EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 15 Nov 2019, 12:02 PM   #1
fhapgood
Master of the @
 
Join Date: Oct 2001
Location: Boston USA
Posts: 1,050
error msg

I get the following message after spending a few minutes on fastmail:

"Your session has expired due to inactivity. Please log in to continue."

I log in and can use the system for another few minutes, then I get the
above message again. Over and over.

This is a new behavior. It is not really a huge problem but it is annoying.

Fred Hapgood
fhapgood is offline   Reply With Quote

Old 15 Nov 2019, 12:49 PM   #2
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,818
sounds like you are losing part of your connection, perhaps its ISP or computer related.

Try and reboot and the modem or router.

Seems ok for me but I dont stay on long.
Terry is offline   Reply With Quote
Old 15 Nov 2019, 01:21 PM   #3
fhapgood
Master of the @
 
Join Date: Oct 2001
Location: Boston USA
Posts: 1,050
Quote:
Originally Posted by Terry View Post
sounds like you are losing part of your connection, perhaps its ISP or computer related.

Try and reboot and the modem or router.

Seems ok for me but I dont stay on long.
Doesn't seem to happen with any other online service or webpage. Like this one.
fhapgood is offline   Reply With Quote
Old 15 Nov 2019, 02:20 PM   #4
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,810
Try clearing your browser cache. It seems as though FastMail might be confused over your session information.
BritTim is offline   Reply With Quote
Old 15 Nov 2019, 07:25 PM   #5
JeremyNicoll
Senior Member
 
Join Date: Dec 2017
Location: Scotland
Posts: 125
I've not noticed a problem here, but I do tick the "Keep me logged in" checkbox on the (webmail) login screen.
JeremyNicoll is offline   Reply With Quote
Old 16 Nov 2019, 03:09 AM   #6
fhapgood
Master of the @
 
Join Date: Oct 2001
Location: Boston USA
Posts: 1,050
Quote:
Originally Posted by JeremyNicoll View Post
I've not noticed a problem here, but I do tick the "Keep me logged in" checkbox on the (webmail) login screen.
So do I.

I switched browsers from Microsoft's Edge to Chrome and the problem has gone away.

So far.

Fred
fhapgood is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 03:25 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy