EmailDiscussions.com  

Go Back   EmailDiscussions.com > Discussions about Email Services > Email Help Needed!
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

Email Help Needed! Having problems with your email service, or with the email software you're using? Post your questions and answers here!

Reply
 
Thread Tools
Old 11 Aug 2021, 08:57 AM   #1
webecedarian
Essential Contributor
 
Join Date: Apr 2005
Location: NYC
Posts: 410
Hotmail "sticking," refusing to move on

I've had a problem with Hotmail accounts for the last several weeks or more. After I finish with something, and want to move on - let's say I finished a draft and click on my inbox - nothing happens. Then I try other options, and it just sits there. Sometimes it will move on if I refresh the page. But I shouldn't have to do that.

And it's the same thing with different computers.
webecedarian is offline   Reply With Quote

Old 11 Aug 2021, 10:00 PM   #2
TenFour
Master of the @
 
Join Date: Feb 2017
Posts: 1,156
How are you accessing the Hotmail accounts? Are you using the desktop version of Outlook? Or, are you accessing the Web version of Outlook.com? Or are you using another Web email client? What browser are you using if on the Web? I am not seeing a problem like that when using Outlook.com accounts on the Web using Chrome on a Mac.
TenFour is offline   Reply With Quote
Old 12 Aug 2021, 04:37 PM   #3
JeremyNicoll
Essential Contributor
 
Join Date: Dec 2017
Location: Scotland
Posts: 313
Quote:
Originally Posted by webecedarian View Post
I've had a problem with Hotmail accounts for the last several weeks or more. After I finish with something, and want to move on - let's say I finished a draft and click on my inbox - nothing happens. Then I try other options, and it just sits there. Sometimes it will move on if I refresh the page. But I shouldn't have to do that.

And it's the same thing with different computers.
"Refresh the page" means webmail ... so are all the different computers that experience this (always) on the same LAN? Do you use any of them elsewhere and have the same problem?

Have you tried rebooting your router (and presumably thus also getting a new connection to your ISP - sometimes that can fix routeing problems within their network that can prevent some traffic from flowing smoothly.

Do the different machines use the same browser? Indeed do you see the problems (on a single machine) if you try a selection of browsers?

Do you know your way around your browsers' "developer tools" - the internal consoles (which report errors) and eg (in Firefox) the network tool which shows how long the browser takes to fetch each resource that a page needs - which can show if some of those links are failing to return data or taking a very long time to do so?

Are you the sort of user who flushes browser caches regularly, or never?

Do you have script-blocking / privacy extensions in use in your browsers?

Are your OS(es) uptodate?

Do you run any security software?
JeremyNicoll is offline   Reply With Quote
Old 23 Aug 2021, 10:03 AM   #4
webecedarian
Essential Contributor
 
Join Date: Apr 2005
Location: NYC
Posts: 410
It's with different browsers - and, sorry, I can't answer the rest. I'm traveling and it's been public computers.

But I'll add this: I've had Hotmail accounts for probably around two decades, and never had this problem until now.
webecedarian is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 09:31 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy