EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 13 Aug 2021, 02:34 AM   #1
sheprd
The "e" in e-mail
 
Join Date: Sep 2001
Location: VA, USA
Posts: 2,764
Log in Problem

I have two Browsers and cannot log in to my email account with one of them. Any help appreciated
sheprd is offline   Reply With Quote

Old 13 Aug 2021, 02:55 AM   #2
Fenman
Cornerstone of the Community
 
Join Date: Feb 2003
Location: UK (East Anglia)
Posts: 681
Sorry, I can't help. I just logged into both Firefox and Edge with no problems.

Are you logging in manually or from a password saver? Are trying the production app or beta?
Fenman is offline   Reply With Quote
Old 13 Aug 2021, 04:25 AM   #3
sheprd
The "e" in e-mail
 
Join Date: Sep 2001
Location: VA, USA
Posts: 2,764
I tried other browsers some work some don't may be my computer i have
an All in One I will just use Browsers that work and Thanks again Fenman
sheprd is offline   Reply With Quote
Old 13 Aug 2021, 05:06 AM   #4
Berenburger
The "e" in e-mail
 
Join Date: Sep 2004
Location: The Netherlands
Posts: 2,777
Quote:
Originally Posted by sheprd View Post
I have two Browsers and cannot log in to my email account with one of them. Any help appreciated
What’s the name of the browser that doesn’t work?
Try to delete that browser’s cache, cookies and history.
Berenburger is offline   Reply With Quote
Old 13 Aug 2021, 10:14 AM   #5
sheprd
The "e" in e-mail
 
Join Date: Sep 2001
Location: VA, USA
Posts: 2,764
Firefox, Edge, opera the one that works is Chrome
sheprd is offline   Reply With Quote
Old 13 Aug 2021, 11:03 AM   #6
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,916
Quote:
Originally Posted by sheprd View Post
Firefox, Edge, opera the one that works is Chrome
If you have the password saved in Chrome, bring up the saved passwords and check very carefully that the password is exactly as you think it is. When we have not typed it for a while, our memories can play tricks on us.

Also, be aware that issues like this can sometimes be the result of a misbehaving keyboard. One way of eliminating this possibility is to type the password into a text editor and then copy/paste it into the password box. Using copy/paste from the saved password in a browser that works is also a useful try.

If the problem was with only one browser, I would expect it to be a cookie or cache related issue (solved by clearing these) but this is less likely when multiple different browsers have an issue.
BritTim is offline   Reply With Quote
Old 13 Aug 2021, 08:54 PM   #7
sheprd
The "e" in e-mail
 
Join Date: Sep 2001
Location: VA, USA
Posts: 2,764
Thanks to all responders for your help i appreciate all of you. but i will just use Chrome Browser and forget other Browsers. One Browser is really all i need.
sheprd is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 08:01 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy