EmailDiscussions.com  

Go Back   EmailDiscussions.com > Miscellaneous > About this site...
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

About this site... Do you have any thoughts, suggestions or comments about this site? Post them here...

Reply
 
Thread Tools
Old 27 Nov 2018, 04:18 AM   #1
odedp
Master of the @
 
Join Date: Mar 2000
Location: Tel-Aviv, ISRAEL
Posts: 1,587
Can't login to emaildiscussions.com

Since today I can't login to www.emaildiscussions.com using Chrome
I get the following error:
"Sorry, if you are the owner of this website, please contact your hosting provider: webmaster@emaildiscussions.com
It is possible you have reached this page because:
The IP address has changed.
There has been a server misconfiguration.
The site may have moved to a different server."
Trying to login using Internet Explorer works flawlessly
(In fact that how I've logged in just now...)
Also using my android device works fine.
Any idea what the problem might be?
Thanks,

Oded.
odedp is offline   Reply With Quote

Old 27 Nov 2018, 07:04 AM   #2
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,407
You also posted about this on another thread here at EMD. You probably have a networking issue. It might be due to the cache in Chrome. Try this:

Enter this in the Chrome URL bar:
chrome://net-internals/#dns

Click the Clear host cache button.

Try accessing this site again.

Bill
n5bb is offline   Reply With Quote
Old 27 Nov 2018, 07:13 AM   #3
odedp
Master of the @
 
Join Date: Mar 2000
Location: Tel-Aviv, ISRAEL
Posts: 1,587
Quote:
Originally Posted by n5bb View Post
You also posted about this on another thread here at EMD. You probably have a networking issue. It might be due to the cache in Chrome. Try this:

Enter this in the Chrome URL bar:
chrome://net-internals/#dns

Click the Clear host cache button.

Try accessing this site again.

Bill
Bill,
On the other thread I mentioned a problem I had with Fastmail. It turned out that many others had the same problem (which, btw, has already been solved)
I might have mentioned this issue too...
Anyway I have done exactly as you suggested.
Unfortunately it didn't help
Thank you!

Oded.
odedp is offline   Reply With Quote
Old 28 Nov 2018, 06:23 AM   #4
Bamb0
Master of the @
 
Join Date: Feb 2005
Location: USA
Posts: 1,321
Yes i get that message if I try to goto the server IP directly but if I goto www.emaildiscussions.com it routes properly.........

What DNS server is chrome using do you know? (Alot of DNS errors I have been reading about since October when they changed it again)


Good luck
Bamb0 is offline   Reply With Quote
Old 29 Nov 2018, 03:55 PM   #5
odedp
Master of the @
 
Join Date: Mar 2000
Location: Tel-Aviv, ISRAEL
Posts: 1,587
Quote:
Originally Posted by Bamb0 View Post
Yes i get that message if I try to goto the server IP directly but if I goto www.emaildiscussions.com it routes properly.........

What DNS server is chrome using do you know? (Alot of DNS errors I have been reading about since October when they changed it again)


Good luck
I have no idea what DNS server chrome is using
So the only way for me to login is using IE (which I hate )
Thank you Bamb0
odedp is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 10:12 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy