EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 29 Jan 2006, 08:12 PM   #1
kt0157
Junior Member
 
Join Date: Jan 2006
Posts: 6
Fastmail down. status.fastmail.fm down.

Neither status.fastmail.fm nor blog.fastmail.fm are live, my PC with Outlook and Mac with Mail can't access fastmail.

Curiously, the web interface to fastmail works just fine.

I've done a ping to status.fastmail.fm (and a traceroute) and I can reach it.

I've done a ping to mail.messagingengine.com and it's not alive (traceroute doesn't reach it either). That would explain Mail and Outlook failing.

But why is status.fastmail.fm not responding to web requests?

If there's a major outage can anyone give an update? If there is an outage the last thing support want is a deluge of email. But on the other hand, I might be the only one with this problem (some kind of snafu with my ISP). What's going on?

K.
kt0157 is offline   Reply With Quote

Old 29 Jan 2006, 08:38 PM   #2
JRobert
Master of the @
 
Join Date: Feb 2004
Location: New Hampshire, USA
Posts: 1,561
Re: Fastmail down. status.fastmail.fm down.

I also cannot reach status... and blog... and I've been using the web interface OK. But my fastcheck is also running without a problem. Isn't FC just another IMAP client? That would suggest it's your client or IMAP-specific routing (harder to imagine).

-jeff-
JRobert is offline   Reply With Quote
Old 29 Jan 2006, 10:05 PM   #3
kt0157
Junior Member
 
Join Date: Jan 2006
Posts: 6
Curiouser and curiouser. Pings to mail.messagingengine.com fail with via my DSL router (although all other web traffic, Skype, etc. still works). Pings to mail.messagingengine.com via a Bluetooth-GPRS-cellphone connection do work (also mail to the IMAP client on my cellphone works just fine).

It looks like this is some ISP snafu, somewhere between my ISP and Fastmail's ISP. Very irritating.

K.
kt0157 is offline   Reply With Quote
Old 30 Jan 2006, 05:58 AM   #4
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,706
I haven't seen any webmail or IMAP or SMTP failures with Fastmail today from my location. But I can't access a number of help resources.

Here is what is failing for me at this time:Here are the Fastmail services that are working OK for me at this time:
  • IMAP access
  • SMTP service
  • Webmail
  • All other help resources (except for BLOG, status, and wiki)
Bill
n5bb is offline   Reply With Quote
Old 30 Jan 2006, 07:23 AM   #5
alistair234
Senior Member
 
Join Date: Jul 2005
Location: Greenock in Scotland, UK
Posts: 178
blog.fastmail.fm/

i can't access http://blog.fastmail.fm/ too. when i click on the link it says "The page cannot be displayed" i thought it was just my connection or PC but now i know its not.
alistair234 is offline   Reply With Quote
Old 30 Jan 2006, 08:49 AM   #6
Sherry
 Moderator 
 
Join Date: Dec 2002
Location: USA
Posts: 8,686
All the links are working for me...

Sherry
Sherry is offline   Reply With Quote
Old 30 Jan 2006, 01:27 PM   #7
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,706
Quote:
Originally posted by Sherry
All the links are working for me...
They are all working again for me now, Sherry. But they weren't working for hours earlier today for me and all others that posted here during the interval. No problems registered in the BLOG.

Bill
n5bb is offline   Reply With Quote
Old 30 Jan 2006, 02:56 PM   #8
joeyconnick
Member
 
Join Date: Jan 2006
Posts: 34
Quote:
Originally posted by n5bb
They are all working again for me now, Sherry. But they weren't working for hours earlier today for me and all others that posted here during the interval. No problems registered in the BLOG.

Bill
Ditto for me... WAP access has been restored but has been down since Friday.
joeyconnick is offline   Reply With Quote
Old 30 Jan 2006, 03:49 PM   #9
Sherry
 Moderator 
 
Join Date: Dec 2002
Location: USA
Posts: 8,686
Quote:
Originally posted by n5bb
But they weren't working for hours earlier today for me and all others that posted here during the interval.
I didn't read this when this thread started but I figured it's not the kind of links you guys would keep checking every hour so thought I'd let you get the email notice for this thread and see that's it working now (if it also now worked you guys).

Sherry
Sherry is offline   Reply With Quote
Old 30 Jan 2006, 05:54 PM   #10
AndreasM
Member
 
Join Date: Mar 2003
Location: Germany
Posts: 68
Evrything is working fine now!!!!

A.
AndreasM is offline   Reply With Quote
Old 1 Feb 2006, 02:00 PM   #11
robmueller
Intergalactic Postmaster
 
Join Date: Oct 2001
Location: Melbourne, Australia
Posts: 6,102

Representative of:
Fastmail.FM
This was related to a nameserver problem as mentioned in another thread. Should all be ok now.

Rob
robmueller is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 11:40 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy