EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 16 Mar 2020, 06:03 PM   #1
JamesHenderson
Cornerstone of the Community
 
Join Date: Jan 2003
Location: Oxfordshire, UK
Posts: 519
Unable to reply

Hi,

Is it just me or are others having problems replying to emails? When I press the "reply" button (web interface) nothing happens.

...thought I'd check before raising a ticket.

J.
JamesHenderson is offline   Reply With Quote

Old 16 Mar 2020, 07:48 PM   #2
JeremyNicoll
Senior Member
 
Join Date: Dec 2017
Location: Scotland
Posts: 164
It's fine for me, using Firefox v74.0.

Have you tried more than one browser?
JeremyNicoll is offline   Reply With Quote
Old 16 Mar 2020, 07:55 PM   #3
JamesHenderson
Cornerstone of the Community
 
Join Date: Jan 2003
Location: Oxfordshire, UK
Posts: 519
Yes,
- Firefox 24
- Safari

I am also seeing the same problem in my app (Fastmate).

J.
JamesHenderson is offline   Reply With Quote
Old 16 Mar 2020, 09:58 PM   #4
JeremyNicoll
Senior Member
 
Join Date: Dec 2017
Location: Scotland
Posts: 164
Did you really mean Firefox /24/ - if so that must be wildly out of date.

I googled for "Fastmate" and found https://github.com/joelekstrom/fastmate but it shows its most recent changes are 15 days ago. I wonder if its developer uses the Fastmail beta to explore upcoming difficulties?

Browser-wise have you tried clearing cache, cookies, history etc?
JeremyNicoll is offline   Reply With Quote
Old 16 Mar 2020, 10:00 PM   #5
JamesHenderson
Cornerstone of the Community
 
Join Date: Jan 2003
Location: Oxfordshire, UK
Posts: 519
Quote:
Originally Posted by JeremyNicoll View Post
Did you really mean Firefox /24/ - if so that must be wildly out of date.
Firefox 74 (sorry for the typo).
JamesHenderson is offline   Reply With Quote
Old 16 Mar 2020, 10:02 PM   #6
JamesHenderson
Cornerstone of the Community
 
Join Date: Jan 2003
Location: Oxfordshire, UK
Posts: 519
Quote:
Originally Posted by JeremyNicoll View Post
I googled for "Fastmate" and found https://github.com/joelekstrom/fastmate but it shows its most recent changes are 15 days ago. I wonder if its developer uses the Fastmail beta to explore upcoming difficulties?
It was working fine yesterday (after the change).

I have also been trying Fmail (similar kind of app) and it shows the same problem. I'm just waiting for a backup to complete and then I am going to restart my Mac.
JamesHenderson is offline   Reply With Quote
Old 16 Mar 2020, 10:05 PM   #7
JamesHenderson
Cornerstone of the Community
 
Join Date: Jan 2003
Location: Oxfordshire, UK
Posts: 519
Quote:
Originally Posted by JeremyNicoll View Post
Browser-wise have you tried clearing cache, cookies, history etc?
Yep - that sorted it - cheers!
JamesHenderson is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 08:16 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy