EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 2 Dec 2018, 08:28 AM   #1
Grhm
Senior Member
 
Join Date: Mar 2007
Location: UK
Posts: 120
Images on web sites.

Whichever browser I use, and whatever settings I select in those browsers, the images in my fastmail-hosted web site are not loading. Help??
Grhm is offline   Reply With Quote

Old 2 Dec 2018, 10:25 AM   #2
somdcomputerguy
Cornerstone of the Community
 
Join Date: Jun 2004
Location: Rupert, WV
Posts: 576
Post or PM the link.

- Bruce
somdcomputerguy is offline   Reply With Quote
Old 2 Dec 2018, 04:56 PM   #3
FredOnline
The "e" in e-mail
 
Join Date: Apr 2011
Location: Manchester UK
Posts: 2,098
My web pages are rendering OK, check out this one:

http://emd.fastmail.com.user.fm/how-...in-a-emd-post/
FredOnline is offline   Reply With Quote
Old 6 Dec 2018, 10:09 AM   #4
Grhm
Senior Member
 
Join Date: Mar 2007
Location: UK
Posts: 120
Support solved it for me.
I'd inadvertently un-checked the 'active' check-box for the folder containing all the images.
D'oh !
Grhm is offline   Reply With Quote
Old 6 Dec 2018, 10:11 AM   #5
somdcomputerguy
Cornerstone of the Community
 
Join Date: Jun 2004
Location: Rupert, WV
Posts: 576
Well I'm glad you got it worked out.

- Bruce
somdcomputerguy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 01:19 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy