EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 26 Nov 2018, 10:09 PM   #1
Heartz
Essential Contributor
 
Join Date: Feb 2002
Location: Selangor, Malaysia
Posts: 458
Google Reporting that FastmailUserContent is a phising site

I'm receiving errors saying that fastmail user content is a phishing site using google chrome. Anybody else?
Heartz is offline   Reply With Quote

Old 26 Nov 2018, 10:13 PM   #2
Mystakill
Cornerstone of the Community
 
Join Date: Mar 2003
Location: Baltimore, MD (USA)
Posts: 834
Yep & it makes it pretty much impossible to read email in Chrome.
Mystakill is offline   Reply With Quote
Old 26 Nov 2018, 10:15 PM   #3
nighthawk700
Essential Contributor
 
Join Date: Oct 2004
Location: Baltimore, MD Suburbs (US)
Posts: 229
Same here. For Mystakill, I was able to tell my Chrome that I wanted to go to the link anyway (I forget the exact wording, but it was near the "Safety" link at the bottom). Now my Chrome will show it, but it still starts the link with "Dangerous." I haven't been on the forums for ages. Does still FM monitor it, or do we need to let them know directly?
nighthawk700 is offline   Reply With Quote
Old 26 Nov 2018, 10:21 PM   #4
Mystakill
Cornerstone of the Community
 
Join Date: Mar 2003
Location: Baltimore, MD (USA)
Posts: 834
I tried clicking through the Details link, but it didn't have an option to proceed. I ended up turning off Safe Browsing temporarily, until this can be resolved. I've also submitted Google's dispute form for the URL.
Mystakill is offline   Reply With Quote
Old 26 Nov 2018, 10:26 PM   #5
rabarberski
Master of the @
 
Join Date: Nov 2006
Location: Ghent, Belgium
Posts: 1,010
Yup, same here, from Belgium

Chrome v68 says:

Quote:
Deceptive site ahead
Attackers on www.fastmailusercontent.com may trick you into doing something dangerous like installing software or revealing your personal information (for example, passwords, phone numbers, or credit cards). Learn more

Automatically send some system information and page content to Google to help detect dangerous apps and sites. Privacy policy
rabarberski is offline   Reply With Quote
Old 26 Nov 2018, 10:29 PM   #6
nighthawk700
Essential Contributor
 
Join Date: Oct 2004
Location: Baltimore, MD Suburbs (US)
Posts: 229
Quote:
Originally Posted by Mystakill View Post
I tried clicking through the Details link, but it didn't have an option to proceed. I ended up turning off Safe Browsing temporarily, until this can be resolved. I've also submitted Google's dispute form for the URL.
I wish I could remember which link/options I pressed to go ahead, sorry.

I went ahead and opened a ticket at FM, and also provided a link to this thread.
nighthawk700 is offline   Reply With Quote
Old 26 Nov 2018, 11:11 PM   #7
ppm
Member
 
Join Date: Nov 2003
Location: Hong Kong
Posts: 53
Same for me

I have the same problem on Google Chrome => it is still possible to read the emails by clicking on "details" (bottom left), then "visit this unsafe site", then you get another "RED" screen, and once again, you click on "details" (bottom left), and then "visit this unsafe site", and you can read your emails normally until the end of the session.

I can read the text of the mails when accessing https://www.fastmail.com using Firefox, but the images are not displayed.

No problem accessing https://www.fastmail.com using Edge.

No problem reading the emails using MS Outlook.

Last edited by ppm : 26 Nov 2018 at 11:30 PM.
ppm is offline   Reply With Quote
Old 26 Nov 2018, 11:28 PM   #8
rthomas
Member
 
Join Date: Oct 2003
Location: Lille, France
Posts: 37
Same here with lastest version.
Please use the detail button and report a problem
Say that you stop using Chrome until the problem is fixed.
rthomas is offline   Reply With Quote
Old 26 Nov 2018, 11:31 PM   #9
nighthawk700
Essential Contributor
 
Join Date: Oct 2004
Location: Baltimore, MD Suburbs (US)
Posts: 229
Quote:
Originally Posted by ppm View Post
I have the same problem on Google Chrome => it is still possible to read the emails by clicking on "details" (bottom left), then "visit this unsafe site", then you get another "RED" screen, and once again, you click on "details" (bottom left), and then "visit this unsafe site", and you can read your emails normally until the end of the session.

I can read the text of the mails when accessing https://www.fastmail.com using Firefox, but the images are not displayed.

No problem accessing https://www.fastmail.com using Edge.

No problem reading the emails using MS Outlook.
Yes, that sounds like what I did. Hope it helps Mystakill and others.
nighthawk700 is offline   Reply With Quote
Old 26 Nov 2018, 11:34 PM   #10
sflorack
The "e" in e-mail
 
Join Date: Feb 2002
Posts: 2,886
Strange, because for me, it's also filtering fastmailcontent on Firefox. I wonder if my employer is using Google DNS..?
sflorack is offline   Reply With Quote
Old 26 Nov 2018, 11:37 PM   #11
Berenburger
The "e" in e-mail
 
Join Date: Sep 2004
Location: The Netherlands
Posts: 2,396
Quote:
Originally Posted by nighthawk700 View Post
I haven't been on the forums for ages. Does still FM monitor it, or do we need to let them know directly?
FastMail is aware.
https://twitter.com/FastMail/status/1067049869360152576
Berenburger is offline   Reply With Quote
Old 27 Nov 2018, 12:33 AM   #12
odedp
Master of the @
 
Join Date: Mar 2000
Location: Tel-Aviv, ISRAEL
Posts: 1,587
The problem with Fastmail is fixed now for me
However I can't reach emaildiscussions.com using Chrome.
With Internet Explorer I login flawlessly...
odedp is offline   Reply With Quote
Old 27 Nov 2018, 06:57 AM   #13
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,407
Quote:
Originally Posted by odedp View Post
The problem with Fastmail is fixed now for me
However I can't reach emaildiscussions.com using Chrome.
With Internet Explorer I login flawlessly...
I'm reading and responding here via Chrome right now. I can do so on both an iOS device (iPad and iPhone) or a Windows 10 PC. I'm using Chrome version 70.

My guess is that a networking issue (probably on your PC or local network) is preventing Chrome from discovering this site.

Bill
n5bb is offline   Reply With Quote
Old 28 Nov 2018, 10:57 AM   #14
nighthawk700
Essential Contributor
 
Join Date: Oct 2004
Location: Baltimore, MD Suburbs (US)
Posts: 229
What happened, and what they are doing to try to prevent it in the future:

https://fastmail.blog/2018/11/28/the...net-blacklist/
nighthawk700 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 01:36 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy