EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 7 Dec 2021, 06:16 PM   #31
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,952
Quote:
Originally Posted by Stokkes View Post
Here's the answer one of the providers I'm unable to receive messages got as a bounce.

Recipient
address rejected: User unknown in virtual mailbox table

Which makes absolutely no sense since as I said I get 99+% of my email so obviously the address exists.
And yet, Fastmail is telling you that there is nothing in their logs. Any such rejection must end up in their logs, surely. That is what makes me think that the message is being sent to the wrong MX server, though probably one also based on Cyrus IMAP. Another possibility is that the log search was not done correctly, but I suspect this is a procedure they do rather often and a mistake is unlikely.

Certainly, possession of the complete rejection email (allowing you to trace where the rejection message came from) would be incredibly useful.

EDIT: Can you ask Fastmail support to do a global search on all messages associated with your custom domain, checking if there are any that are giving errors?

EDIT: If your custom domain does not have a wildcard alias, I recommend strongly that you add one, at least until this issue is resolved. A misspelled address from manual transfer of the address between systems could result in the symptoms observed ([email protected] instead of [email protected]) if there is no wildcard alias at Fastmail.

Last edited by BritTim : 7 Dec 2021 at 06:30 PM.
BritTim is offline   Reply With Quote
Old 8 Dec 2021, 05:00 AM   #32
placebo
Cornerstone of the Community
 
Join Date: Jun 2004
Posts: 712
Quote:
Originally Posted by hadaso View Post
This feels like a greylisting issue: normal mail gets through. Systems that send bulk mail and are configured not to retry sending do not get through (e.g. a system that sends a code that's valid for the next five minutes might be configured not to resend after more than five minutes have passed if the first try fails. So it fails greylisting and after repeatedly failing greylisting might be automatically added to a local blacklist).
I'd think there'd be a record of the messages in Fastmail's log in this case, but Fastmail says there's no record.
placebo is offline   Reply With Quote
Old 8 Dec 2021, 05:12 AM   #33
placebo
Cornerstone of the Community
 
Join Date: Jun 2004
Posts: 712
Quote:
Originally Posted by Stokkes View Post
Yes.. That's what the fastmail server responded with. And I guarantee you the address was spelled correctly since I've been on this mailing list for years. Stopped receiving email the moment I switched to Fastmail.

I'm trying to get them to send me the full message (they only sent me the copy and paste of the error). If I can get that I can send it to Fastmail support.
You are assuming it was Fastmail's server, but until you can see the actual headers, you can't know for sure. It sounds like the mail is going to a different server for some reason, which would explain why Fastmail can't find any record of the messages in its logs and the server doesn't recognize your address.

I hope you're successful in getting them to send you the full rejection response,
placebo is offline   Reply With Quote
Old 8 Dec 2021, 08:28 PM   #34
JeremyNicoll
Essential Contributor
 
Join Date: Dec 2017
Location: Scotland
Posts: 334
Quote:
Originally Posted by placebo View Post
You are assuming it was Fastmail's server ...

I hope you're successful in getting them to send you the full rejection response, ...
Ideally the OP should be asking the sender for the whole log for the attempted send, ie including the sending server's initial contact with the supposed-FM server. I'd have thought that the ip address of that server would be in the logs along with whatever information it issues when a sender contacts it. Also.. the exact time it happened at.
JeremyNicoll is offline   Reply With Quote
Old 10 Dec 2021, 07:44 PM   #35
lpn
Member
 
Join Date: Apr 2007
Posts: 72
Quote:
Originally Posted by Stokkes View Post
As I've said I receive 99.9% of my email. If I had the wrong MX entries I'd be getting bubkus.
It would be good to know what is/was causing this, so is there any update on this?
lpn is offline   Reply With Quote
Old 12 Dec 2021, 01:11 AM   #36
Stokkes
Junior Member
 
Join Date: Dec 2021
Posts: 15
Quote:
Originally Posted by lpn View Post
It would be good to know what is/was causing this, so is there any update on this?
Not much to update, still not receiving email from Tesla, Paybright, some newsletters.. Fastmail support has never responded.

I even created an alias with an @fastmail.com address and the email didn't come through either on a few services.

It almost seems that maybe Fastmail's servers got blacklisted on some providers.. I don't know, it's beyond frustrating and I'm right ******. I've had my custom domain for 15+ years with the same email address (served mostly on Google) and NEVER had this problem. I switch to Fastmail and immediately seeing emails not being delivered.
Stokkes is offline   Reply With Quote
Old 12 Dec 2021, 01:24 AM   #37
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,750
I'm surprised by your difficulties and hope it's resolved soon. I have been a Fastmail customer since 2004 and have never had any difficulty with receiving email at my personal domain (DNS hosted at Fastmail) or Fastmail-owned domains.

Bill
n5bb is offline   Reply With Quote
Old 12 Dec 2021, 02:06 AM   #38
placebo
Cornerstone of the Community
 
Join Date: Jun 2004
Posts: 712
Quote:
Originally Posted by Stokkes View Post
It almost seems that maybe Fastmail's servers got blacklisted on some providers.. I don't know, it's beyond frustrating and I'm right ******. I've had my custom domain for 15+ years with the same email address (served mostly on Google) and NEVER had this problem. I switch to Fastmail and immediately seeing emails not being delivered.
On Fastmail, you can set multiple delivery targets for your email address, including an external account. If the message is reaching the MX server, it should be forwarded to the external address.

If Fastmail is being blocked for some reason, they'll want to know so they can get off of whatever list they're on. If not, you can then definitively point the finger at Fastmail.
placebo is offline   Reply With Quote
Old 12 Dec 2021, 03:50 AM   #39
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,952
Quote:
Originally Posted by placebo View Post
On Fastmail, you can set multiple delivery targets for your email address, including an external account. If the message is reaching the MX server, it should be forwarded to the external address.
I second the suggestion to try this. If you then receive the message at another mail account, it will confirm that Fastmail's MX server is seeing the message, and it will also provide a raw message for you to examine for clues. You can also then give the message to Fastmail support and they surely must then be able to track down the problem.
BritTim is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 04:39 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy