EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 3 Sep 2019, 05:22 AM   #1
genegold99
Senior Member
 
Join Date: Apr 2010
Posts: 100
Why does message content occasionally not show with iOS app?

I have an iPad Mini 2 with Fastmail's app (I didn't realize that it was the app, vs. having dragged the website to the lower bar, which I did a long time ago, but it shows in Settings and the App Store as an app, and it doesn't open within a browser, so it must be the app).

Normally when I highlight a message, the content shows in the main screen to the right, as well as the options icons on the right (reply arrow and three-dot options drop-down). However, lately I've noticed that occasionally that fails: the highlight doesn't hold on a specific message and the message screen where the content should be shows "No Message Selected." Only if I click on the circle next to that message does the message show, but only its the first few lines. What's causing this? At the same time, another message(s) may show just fine. Thanks,
genegold99 is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 06:30 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy