EmailDiscussions.com  

Go Back   EmailDiscussions.com > Discussions about Email Services > Email Help Needed!
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

Email Help Needed! Having problems with your email service, or with the email software you're using? Post your questions and answers here!

Reply
 
Thread Tools
Old 23 May 2020, 10:34 PM   #1
filbert
Member
 
Join Date: Aug 2013
Posts: 91
Emails not arriving

Hi Folks,

I'm having an odd issue. Some emails from my wife at are not being delivered to one of her friends at a btinternet.com email address. This has been going on for a couple of weeks, she has discovered. However, if I send an email from my account, on my domain, to the same email address, it arrives without a problem. My wife's email domain is hosted, under my account and on the same TSOHost servers. I can mange it from my CPanel page.

I don't know if other BT Internet addresses are also affected. She has not noticed any issues with other email addresses at this stage

The addressee has checked her spam folder and they're not there.

I've run a CPanel report and it has a green tick icon that means "The system delivered the message". I assume that means that it got to BTInternet and any problems are at that end - which, I fear, means a support request to them.

Can anyone advise?
filbert is offline   Reply With Quote

Old 24 May 2020, 02:28 AM   #2
InquiringMind
Member
 
Join Date: Apr 2015
Posts: 58
I think it has to do with the lookback at the sender's domain ip address.

I had a similar problem awhile back.

I was trying to send email to sms messages to a T-Mobile phone and discovered that some of my email accounts messages went through and others were automatically and without any notice just stripped away.

I have also recently noticed that almost every email I receive in my Tutanota account has this message at the top...

"We could not prove that the content or sender of this message is valid. The technical sender is: ..."

I suspect these lookups are the cause of the problem for you.

Most people on this forum have multiple free and paid email accounts.
This is one reason why.
InquiringMind is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 01:19 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy