EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 2 Feb 2017, 09:13 AM   #16
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,221
Sieve is only used when receiving messages. It has no effect on drafts, composing, or sending messages.

Bill
n5bb is offline   Reply With Quote
Old 2 Feb 2017, 09:41 AM   #17
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,502
yes but I just wondered if he was blocking his own throw away address.

When things dont work correctly I usually delete my sieve and see if that cures the problem.
Terry is offline   Reply With Quote
Old 6 Feb 2017, 01:24 PM   #18
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,502
elvey, did you get it all sorted?
Terry is offline   Reply With Quote
Old 27 Feb 2017, 08:22 AM   #19
elvey
The "e" in e-mail
 
Join Date: Jan 2002
Location: San Francisco
Posts: 2,386
Quote:
Originally Posted by Terry View Post
elvey, did you get it all sorted?
NO! No action was taken and the ticket was closed.

Anto Francis did a poor job reading the ticket. Completely overlooked the first line of it. And doesn't seem to have seen this thread either. :-(

Reopened.

Last edited by elvey : 27 Feb 2017 at 08:32 AM.
elvey is offline   Reply With Quote
Old 2 Mar 2017, 02:18 AM   #20
elvey
The "e" in e-mail
 
Join Date: Jan 2002
Location: San Francisco
Posts: 2,386
And Merlin has also done a really poor job responding to the ticket.
elvey is offline   Reply With Quote
Old 4 Mar 2017, 07:33 AM   #21
elvey
The "e" in e-mail
 
Join Date: Jan 2002
Location: San Francisco
Posts: 2,386
Anto passed it to Yassar who passed it to Matt, who is starting to try to reproduce the bug.

(I'm able to reproduce it, both ways, at will.)
elvey is offline   Reply With Quote
Old 4 Mar 2017, 10:49 AM   #22
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,502
Try going to your folders section, find the sent folder and go to properties and un-tick the duplicates box.

The folder may be suppressing the duplicate email addresses....sorry its just a shot in dark.

Last edited by Terry : 4 Mar 2017 at 11:41 AM.
Terry is offline   Reply With Quote
Old 13 Mar 2017, 08:02 AM   #23
elvey
The "e" in e-mail
 
Join Date: Jan 2002
Location: San Francisco
Posts: 2,386
Confirmed Reproducible.

It's been assigned to Rob M

Initially reported (twice) as not reproducible, but then I got this last Sunday from Nick :
Quote:
An update, I can now reproduce the issue (it seems it didn't reproduce on our beta server, which is where we do a lot of our testing). We will investigate further as to what's causing it.
(that was after getting this:

Quote:
Hi Matthew,

We've followed your 10 step process exactly, and also tried with just the draft email you left in your forwebmaster folder. We have unfortunately been unable to reproduce the issue in all cases.

Can you give us any further information that might help us track this down? Just to confirm, you only ever see the issue if you save a draft and then come back to it, not if you just reply and then immediately send? Is it only for replies, or for new messages as well? Does the issue reproduce in a different browser?
)
I Hope Rob squashes it soon. Sure seems to be a subtle issue. If anyone can, it's Rob!
Credit in an ensuing blog post would be nice too.
elvey is offline   Reply With Quote
Old 13 Mar 2017, 08:17 AM   #24
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,500
Just out of interest, have you verified that you do not encounter the problem if using the beta server?
BritTim is offline   Reply With Quote
Old 23 Mar 2017, 07:23 AM   #25
elvey
The "e" in e-mail
 
Join Date: Jan 2002
Location: San Francisco
Posts: 2,386
Good question. I can confirm that I did not encounter the problem today, when testing on the beta server.


I haven't heard back from Fastmail since the case was assigned to Rob Mueller; Status : Transferred - waiting for transferee admin.
elvey is offline   Reply With Quote
Old 27 Apr 2017, 06:16 PM   #26
anonymouse
Junior Member
 
Join Date: Dec 2011
Posts: 11
I have had the same problem, twice. In the end the only way I could get my message to go was to paste the body into a new message. I have logged a support ticket with a link to this thread; and given them both my unsendable draft and the external email to which it was a reply.

Last edited by anonymouse : 27 Apr 2017 at 06:27 PM.
anonymouse is offline   Reply With Quote
Old 28 Apr 2017, 04:19 PM   #27
mariyaadems
Junior Member
 
Join Date: Apr 2017
Posts: 1
You can do this by selecting 'edit as new', I think.
mariyaadems is offline   Reply With Quote
Old 1 May 2017, 07:18 PM   #28
anonymouse
Junior Member
 
Join Date: Dec 2011
Posts: 11
Quote:
Originally Posted by mariyaadems View Post
You can do this by selecting 'edit as new', I think.
Unfortunately not. You can use that on a received or sent message, but not on a draft. The bug leaves the message stuck as draft, so the only way forward is to paste the contents into a new reply to the sender.

Support have my sample messages (it happened again today).

It may be something to do with switching windows and coming back later to send the draft - under some unknown circumstances this leaves the draft unsendable. A "fresh" reply to the same addressee worked fine.
anonymouse is offline   Reply With Quote
Old 1 May 2017, 09:33 PM   #29
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,500
Quote:
Originally Posted by anonymouse View Post
Unfortunately not. You can use that on a received or sent message, but not on a draft. The bug leaves the message stuck as draft, so the only way forward is to paste the contents into a new reply to the sender.

Support have my sample messages (it happened again today).

It may be something to do with switching windows and coming back later to send the draft - under some unknown circumstances this leaves the draft unsendable. A "fresh" reply to the same addressee worked fine.
It is an interesting problem, and I am surprised FastMail has trouble getting it fixed. Just out of curiosity, have you tried manually changing the From and To addresses in the draft to see if that changes the behavior?
BritTim is offline   Reply With Quote
Old 15 May 2017, 04:02 PM   #30
elvey
The "e" in e-mail
 
Join Date: Jan 2002
Location: San Francisco
Posts: 2,386
Quote:
Originally Posted by BritTim View Post
It is an interesting problem, and I am surprised FastMail has trouble getting it fixed. Just out of curiosity, have you tried manually changing the From and To addresses in the draft to see if that changes the behavior?
You're on to something!

Still not fixed. What changes to the From and To are you suggesting?

Changing the To from
info@[munged].sent.com
to
info2@[munged].sent.com
made no difference.

Changing the From from
kalb2@[munged].sent.com
to
kalb2changed@[munged].sent.com
allowed me to send the email!
elvey is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 11:26 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy