EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 10 Mar 2017, 11:37 AM   #1
sorhol
Junior Member
 
Join Date: Feb 2014
Posts: 6
Folders disappeared after serverchange

I just changed setup on my iPhone native email client.
Now I use imap.fastmail.com and an app password.
But I discovered that I now am missing all folders besides Inbox.
Cant figure out what I am doing wrong here....
Help much appreciated
sorhol is offline   Reply With Quote

Old 10 Mar 2017, 12:37 PM   #2
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,178
My first guess is that your IMAP path prefix is not set up correctly. See:
https://www.fastmail.com/help/clients/imapprefix.html

Bill
n5bb is offline   Reply With Quote
Old 10 Mar 2017, 01:01 PM   #3
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,467
Apart from Bill's suggestion (definitely the first thing to check) it might be that the other folders are not "subscribed" and that your client is set up to only show subscribed folders.
BritTim is offline   Reply With Quote
Old 10 Mar 2017, 01:47 PM   #4
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,178
Arrow Close then restart Mail app

I just tried this on an iPhone and now remember how it works. There is no tool to subscribe to folders, but this occurs automatically. If the IMAP prefix is correct, then just close Mail (remove from memory by double-pushing the button and swiping up on the Apple iOS Mail app). Then restart Mail and all of your folders should appear.

Bill
n5bb is offline   Reply With Quote
Old 10 Mar 2017, 02:08 PM   #5
sorhol
Junior Member
 
Join Date: Feb 2014
Posts: 6
Thumbs up Got it....

Ahh stupid me did not try and restart mail app...

It is now working like before.

Thx Bill
sorhol is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 05:54 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy