EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 3 Nov 2013, 03:27 AM   #1
Lojong
Junior Member
 
Join Date: Dec 2009
Posts: 15
Unwanted user names/can't delete

Hi All FM users

In the past when I have increased the size of the log-in 'user name' target, by adding extra similar user names, all has been well in as much as when I accidentally typed my password in the user name field, I could right click on this error in the user name target list and then delete it. Now, however, the same right click does not bring up an options list (to offer a 'delete' function).

My password is now permanently in view each time I log into my account.
Info. on how to delete unwanted listings in the user name table would be much appreciated.

Best wishes
Lojong
Lojong is offline   Reply With Quote

Old 3 Nov 2013, 03:29 AM   #2
janusz
The "e" in e-mail
 
Join Date: Feb 2006
Location: EU
Posts: 4,391
A rather drastic solution: do 'clear saved data" in your browser (details vary depending which browser you use)
janusz is offline   Reply With Quote
Old 3 Nov 2013, 04:06 AM   #3
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,433
Let us know the browser you are using and we shall try to propose a solution.
BritTim is online now   Reply With Quote
Old 3 Nov 2013, 04:13 AM   #4
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,112
Arrow Clearing browser saved login entries

Hi, Lojong.
  • If you use the Keep me logged in checkbox when you log in and you close the browser without logging out, you will get a Select account tool showing your logged in sessions (for any Fastmail accounts you use) on that PC.
    • If you click a shown account, then log out of that session, you will remove that session from the login screen.
    • I don't think this is what you mean.
  • If you don't have any logged in sessions (or you click the Log in to other account link at the bottom), you will see the Log in to your account screen.
    • If you click the Email field and see old entries, those are coming from your browser (Internet Explorer, Firefox, Chrome, etc.).
    • In Mozilla Firefox:
      • Go to Options>Security (tab)>Saved Passwords and clear one or more entries.
      • You can use different saved usernames/passwords for the normal and beta Fastmail logins.
    • In Google Chrome:
      • Go to Settings, then at the bottom click Show advanced settings...
      • In the Passwords and forms section, click Manage saved passwords
      • You can delete login entries on this screen.
    • In Microsoft Internet Explorer:
      • Go to Internet Options>Content (tab) > AutoComplete Settings>Manage Passwords
      • You can delete login entries on this screen.
Bill
n5bb is offline   Reply With Quote
Old 3 Nov 2013, 04:30 AM   #5
janusz
The "e" in e-mail
 
Join Date: Feb 2006
Location: EU
Posts: 4,391
Bill,
I'm very reluctant to question any solution you suggest, but I suspect there is some misunderstanding here....
In my eyes the OP's problem is that (s)he entered the password in the user field. Therefore deleting saved passwords won't help. as the browser does not consider the string in question as a password as does not store it in the "password table" ....
janusz is offline   Reply With Quote
Old 3 Nov 2013, 04:56 AM   #6
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,112
Question Does this not work for you?

Quote:
Originally Posted by janusz View Post
Bill,
In my eyes the OP's problem is that (s)he entered the password in the user field. Therefore deleting saved passwords won't help. as the browser does not consider the string in question as a password as does not store it in the "password table" ....
You can try this yourself and see if you get my results.
  • In Firefox, go to https://www.fastmail.fm
  • If you see the Select account screen, click the Log in to another account link at the bottom of the login area
  • In the Log in to your account screen, enter abcdefg in both the email and password fields.
    • The email address will be changed to abcdefg@fastmail.fm automatically
    • If you see a popup box, click Remember password
    • You will see the Incorrect username or password error message
  • The new email address you entered will be shown if you start over and click the Email field.
    • You can clear that entry in the Firefox setup as I showed in my previous post
Bill
n5bb is offline   Reply With Quote
Old 3 Nov 2013, 05:04 AM   #7
janusz
The "e" in e-mail
 
Join Date: Feb 2006
Location: EU
Posts: 4,391
Ok, but this assumes that
a) the same sting is entered in the user and password fields
b) you ask for the password to be remembered in FF (or another browser).

Certainly there is no harm in trying what you suggested.
janusz is offline   Reply With Quote
Old 3 Nov 2013, 05:18 AM   #8
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,112
Lightbulb Any string can be saved in the email and password field browser history

Quote:
Originally Posted by janusz View Post
Ok, but this assumes that
a) the same sting is entered in the user and password fields
...
I'm actually testing what I'm suggesting, and there is no requirement to enter the same string. If you enter "1234" in the Email field and "abcd" in the Password field, you get the same behavior I described.
  • Anything you see in the Log in to your account screen in the Email and Password entry fields is coming from your browser.
    • You need to clear the specific password, all passwords, or all saved website information in the browser to remove that entry.
  • Anything you see in the Select account screen comes from previous Fastmail sessions where you did not log out.
    • To remove these, you must log into your account and then log out (don't just close the browser window or tab).
    • You can also log into your Fastmail account and go to the Account>Logged In Sessions screen to see the Fastmail sessions you created on various computers (or mobile devices or tablets). You can delete any or all of these sessions from this screen, and you will then not see these sessions in the Select account screen on those computers.
Bill
n5bb is offline   Reply With Quote
Old 3 Nov 2013, 09:18 PM   #9
Lojong
Junior Member
 
Join Date: Dec 2009
Posts: 15
Unable to delete unwanted usernames from usernames drop down list

Quote:
Originally Posted by BritTim View Post
Let us know the browser you are using and we shall try to propose a solution.
Hi BritTim

Thanks for your response.

Chrome is the browser with which I have this problem. With Firefox log in to FM, I have not made the same mistake, ie entering my password into the user name field (this now remains in the 'permanent' drop down list of user names)

I'm also in process of following welcome advice from janusz and n5bb

Best regards
Lojong
Lojong is offline   Reply With Quote
Old 3 Nov 2013, 11:41 PM   #10
Lojong
Junior Member
 
Join Date: Dec 2009
Posts: 15
Hi BritTim and Bill (n5bb)

I am combining your replies so that the results of all my efforts will be seen on one page.

Bill - '....... you will get a Select account tool showing your logged in sessions (for any Fastmail accounts you use) on that PC'. - No such result


Bill - There are no saved passwords in my Chrome settings - 'Manage saved passwords'.

Bill - 'If you see a popup box, click Remember password'. - No popup box appears. .......'You will see the Incorrect username or password error message'. - This does not appear.

Bill - There is no 'Manage Passwords' facility in my I.Next Explorer 'Auto complete' settings. (I have W7 Home Premium).

***************************************

Janusz re. yrs.......

'If you see the Select account screen, click the Log in to another account link at the bottom of the login area'
There is no 'Other account link' the FM box is as below :

'Log in to your account
Desktop screen size Mobile screen size

Canít access your account?Less
Use classic interface Keep me logged in.'

I have tried the abcdefg entries but no popup box,' Remember password' is offered. ( This one might be part of yrs, Bill. Getting my clicking knickers in a twist, here!?)

Maybe you will both see where my problem/solution may lie from the above info.

With all kind regards
Lojong











Quote:
Originally Posted by Lojong View Post
Hi BritTim

Thanks for your response.

Chrome is the browser with which I have this problem. With Firefox log in to FM, I have not made the same mistake, ie entering my password into the user name field (this now remains in the 'permanent' drop down list of user names)

I'm also in process of following welcome advice from janusz and n5bb

Best regards
Lojong
Lojong is offline   Reply With Quote
Old 4 Nov 2013, 03:59 AM   #11
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,112
Arrow Use Shift-Delete

Now that we know you are using Chrome, my guess is that the form Autofill is storing the information. There seem to be bugs in the ability to edit this information using the settings, but this method should work:
  • When using the Chrome browser, on the Fastmail Log in to your account screen click the Email field and use your keyboard up/down buttons to highlight an entry you wish to remove.
  • Use Shift-Delete to remove that entry.
Bill
n5bb is offline   Reply With Quote
Old 5 Nov 2013, 02:14 AM   #12
Lojong
Junior Member
 
Join Date: Dec 2009
Posts: 15
Hi Bill

Sorted!!! Yes, I'll come clean here. I had been trying to to delete the offending text using only the 'delete' key. Del. + Shift did the trick.

Many thanks and best wishes.

Also to Janusz and BritTim for your very kind attention.






Quote:
Originally Posted by n5bb View Post
Now that we know you are using Chrome, my guess is that the form Autofill is storing the information. There seem to be bugs in the ability to edit this information using the settings, but this method should work:
  • When using the Chrome browser, on the Fastmail Log in to your account screen click the Email field and use your keyboard up/down buttons to highlight an entry you wish to remove.
  • Use Shift-Delete to remove that entry.
Bill
Lojong is offline   Reply With Quote
Old 18 Mar 2017, 07:17 AM   #13
pennyriley
Junior Member
 
Join Date: Mar 2017
Posts: 2
Still happening

Now 2017 and this is still happening. I inadvertently typed my password after my user name, and now every time I log in it shows up on the possible user names. I have tried what was suggested earlier with shift delete and this is not working for me. Fastmail don't seem to be able to help, or maybe don't understand the problem. Thanks.
pennyriley is offline   Reply With Quote
Old 18 Mar 2017, 07:35 AM   #14
pennyriley
Junior Member
 
Join Date: Mar 2017
Posts: 2
With a little help from fastmail - Thank you to them. To delete an autofill username, you toggle down, but instead of shift plus delete, you now have to use shift + fn + delete. You can also do it by going into Chrome on the menu bar, then Clear browsing data, then choose autofill and the date range you want and that works.

The first way is simpler!
pennyriley is offline   Reply With Quote
Old 18 Mar 2017, 05:26 PM   #15
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,454
Its like having 2 clicks to log out...
Terry is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 09:21 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy