EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > Runbox Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

Runbox Forum Everything related to Runbox should go here: suggestions, comments, complaints, questions, technical issues, etc.

Reply
 
Thread Tools
Old 23 Mar 2017, 11:28 PM   #1
baykal
Junior Member
 
Join Date: Mar 2017
Posts: 6
Are my mx settings correct?

Hi,

Since there are no additional info on mx settings for Runbox, other than setting to mx.runbox.com, I'd like to ask if my settings are correct:

Host=@
Value= mx.runbox.com
Priority= 1
TTL= automatic

Is this OK, or should anything else be added?

Thanks
baykal is offline   Reply With Quote

Old 24 Mar 2017, 03:50 AM   #2
dbowdley
Cornerstone of the Community
 
Join Date: Nov 2008
Location: UK
Posts: 503

Representative of:
Runbox.com
Hello. Those settings should be absolutely fine. If you want us to check your specific domain, open a support ticket and we will check for you. If the domain displays as active in your account, then that indicates our system has found a valid MX record in your DNS.
dbowdley is offline   Reply With Quote
Old 24 Mar 2017, 03:57 AM   #3
FredOnline
Master of the @
 
Join Date: Apr 2011
Location: Manchester UK
Posts: 1,868
I have my TTL set to 180 minutes.

What is the Automatic TTL equivalent to for Runbox?
FredOnline is offline   Reply With Quote
Old 24 Mar 2017, 04:58 AM   #4
baykal
Junior Member
 
Join Date: Mar 2017
Posts: 6
Thank you!
baykal is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 08:12 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy