EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 23 Feb 2017, 06:19 PM   #1
NJSS
Master of the @
 
Join Date: Jul 2002
Location: Hampshire, UK
Posts: 1,177
New Interface - Spell Check

How please does one spell check in the new interface ?

In the excellent Classic interface the spell check I have integrated in my Firefox Browser works - it doesn't work in the new interface.

Help please.

NJSS
NJSS is offline   Reply With Quote

Old 24 Feb 2017, 03:52 PM   #2
NJSS
Master of the @
 
Join Date: Jul 2002
Location: Hampshire, UK
Posts: 1,177
Bump !

54 people have read this post & so far no one knows the answer.

NJSS
NJSS is offline   Reply With Quote
Old 24 Feb 2017, 04:04 PM   #3
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,467
I suspect the lack of response is because they are not seeing your problem. I do not have a recent Firefox to hand right now, but the Chrome builtin spell checker works fine in the current interface.
BritTim is offline   Reply With Quote
Old 24 Feb 2017, 04:51 PM   #4
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,487
NJSS, open firefox, then tools, then options then advanced and tick the spell check box.
Terry is offline   Reply With Quote
Old 24 Feb 2017, 05:08 PM   #5
NJSS
Master of the @
 
Join Date: Jul 2002
Location: Hampshire, UK
Posts: 1,177
Thanks Tim & Terry.

Firefox is correctly configured & spell check worked in the Classic UI, and elsewhere, including here on EMD.

However I seem to have solved the problem by removing & reinstalling the add-on dictionaries from FF.

All seems to be OK now - thanks again.

NJSS
NJSS is offline   Reply With Quote
Old 24 Feb 2017, 05:28 PM   #6
Terry
The "e" in e-mail
 
Join Date: Jul 2002
Location: VK4
Posts: 2,487
Glad you got it sorted....
Terry is offline   Reply With Quote
Old 6 Apr 2017, 07:35 PM   #7
NJSS
Master of the @
 
Join Date: Jul 2002
Location: Hampshire, UK
Posts: 1,177
I still don't have this working as I would like, I've spent hours on this problem without finding a solution.

As above - spell check works when composing Plain Text, but not when composing Rich Text, and suggestions please?

NJSS
NJSS is offline   Reply With Quote
Old 7 Apr 2017, 02:58 PM   #8
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,178
You double-posted. I answered your question in the other thread. This is a browser issue, and probably completely unrelated to Fastmail:
http://www.emaildiscussions.com/showthread.php?t=71754

Bill
n5bb is offline   Reply With Quote
Old 8 Apr 2017, 07:55 PM   #9
NJSS
Master of the @
 
Join Date: Jul 2002
Location: Hampshire, UK
Posts: 1,177
Thank-you Bill.

I eventually got it sorted.

I was using the current 32 bit version of Firefox, and had already done all you suggested.

I uninstalled FF32 and all extensions, add-ons etc.. & installed FF64.

At last success - VMT.

NJSS
NJSS is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 05:46 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy