EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 19 Apr 2018, 01:18 PM   #1
andrearp
Member
 
Join Date: Aug 2005
Posts: 35
Search not working for me

It's not browser related, happens from any pc and from mobile app.

ANY search returns this error

Sorry, search failed: IMAP Command : 'xconvmultisort' failed. Response was : no - Item does not exist

I opened a ticket, and see no clue of the same with other users, so I guess this is limited to my account (and just have one), or the server it's providing services to a limited number of users. Or... something in my mailbox. I simmply hope it's not something I did!
andrearp is offline   Reply With Quote

Old 19 Apr 2018, 03:12 PM   #2
andrearp
Member
 
Join Date: Aug 2005
Posts: 35
This has been fixed after opening a ticket.
andrearp is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 05:50 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy