EmailDiscussions.com  

Go Back   EmailDiscussions.com > Miscellaneous > About this site...
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

About this site... Do you have any thoughts, suggestions or comments about this site? Post them here...

Reply
 
Thread Tools
Old 2 Jul 2019, 02:27 AM   #16
Bamb0
Master of the @
 
Join Date: Feb 2005
Location: USA
Posts: 1,398
I dont think a new account would work... It sounds like something is blocking the page from loading on his end....

Does this happen across multiple browsers??


EDIT:

I see you said it does....... I wonder if your AV or something may be causing issues??
Bamb0 is offline   Reply With Quote
Old 7 Jul 2019, 09:47 AM   #17
webecedarian
Essential Contributor
 
Join Date: Apr 2005
Location: NYC
Posts: 358
Quote:
Originally Posted by Berenburger View Post
Suggestion. Have you tried a new account?
Not sure what you mean. You mean a new handle? No. I rather like this one.

Quote:
Originally Posted by Bamb0 View Post
I dont think a new account would work... It sounds like something is blocking the page from loading on his end.... Does this happen across multiple browsers??

EDIT:

I see you said it does....... I wonder if your AV or something may be causing issues??
Excuse my ignorance. I don't know what an AV is.

- - - - - -


Wait, it went through! Do I dare to hope? That is, it went through twice, and I got all excited. But then it started fighting me and closed me out twice. And now a third time. Even though it clearly has me logged in in the upper right corner.

*sigh*

Last edited by webecedarian : 7 Jul 2019 at 09:53 AM.
webecedarian is offline   Reply With Quote
Old 7 Jul 2019, 06:23 PM   #18
Bamb0
Master of the @
 
Join Date: Feb 2005
Location: USA
Posts: 1,398
I was just curious if your AV might be blocking the page for some reason (Anti Virus Software)


Hmmmmmmm
Bamb0 is offline   Reply With Quote
Old 26 Jan 2020, 08:01 PM   #19
JeremyNicoll
Senior Member
 
Join Date: Dec 2017
Location: Scotland
Posts: 164
Quote:
Originally Posted by Bamb0 View Post
Make sure to always check "REMEMBER ME" when you login (The main one @ the top right is auto checked but the other ones are not. You have to check it yourself)
AHA!

I just came to this part of the forum to find out if anyone else has this same problem. Most times when I intend to post I login using the boxes at the top right of the main page, and that always works.

Sometimes I forget and use the boxes following a "you have to login" reminder, and with that method a successful login is followed by the system greeting me, and that's followed by the system telling me I am not logged-in.

So... /why/ is there a "remember me" option? What possible use is there in logging-in and not being remembered?
JeremyNicoll is offline   Reply With Quote
Old 27 Jan 2020, 10:28 AM   #20
n5bb
Intergalactic Postmaster
 
Join Date: May 2004
Location: Irving, Texas
Posts: 8,566
Quote:
Originally Posted by JeremyNicoll View Post
...
So... /why/ is there a "remember me" option? What possible use is there in logging-in and not being remembered?
I believe that you must enable cookies for this site (and not delete those cookies) for your login to be automatically recognized by the website. Your browser may also independently try to recognize login forms and supply login credentials. I have no complaints about how this works for this site, both with desktop browsers and mobile devices.

Bill
n5bb is offline   Reply With Quote
Old 27 Jan 2020, 09:11 PM   #21
JeremyNicoll
Senior Member
 
Join Date: Dec 2017
Location: Scotland
Posts: 164
Quote:
Originally Posted by n5bb View Post
I believe that you must enable cookies for this site (and not delete those cookies) for your login to be automatically recognized by the website. Your browser may also independently try to recognize login forms and supply login credentials. I have no complaints about how this works for this site, both with desktop browsers and mobile devices.

Bill
I think you've misunderstood my point.

I don't enable/disable cookies per site. I don't let any of my browsers store credentials, and I clear cookies and browser history regularly.

I login frequently with no problem here (using the page-top userid + password fields, which I'm now aware works because "remember me" is pre-ticked).

But login prompts displayed by the site, if eg you click on 'Reply' without already being logged in, are displayed without the "remember me" box being pre-ticked, and I was not ticking it, and although as soon as you do login the system greets you by name, the very next thing that happens is you're told you are not logged in.

I was asking WHY a site would have a login-but-don't-remember-me option. It is COMPLETELY useless. No-one would program such a thing. But maybe there's a configuration problem...

On other sites where there's a "remember me" option the difference is in how long one is remembered for. For example one might expect to be able to use a site for quite a long time provided one interacts with it every few seconds, or every minute or two, but then be logged-out if (not being remembered) one does nothing for, say, more than 5 minutes. If one IS being remembered one might be able to do nothing for days at a time without being logged-out.

This site is acting as if the "five minute" threshold in that example is set to 0 seconds.


Looking at the source for some pages suggests that the site is running on "vBulletin" version 3 (which is not recent). I found a "legacy products" section of the vBulletin support forum and searched for this issue, and I think I found it. First, lots of hits about various problems with "Remember me" not working for everyone, site owners finding out how to make it pre-ticked etc:

https://forum.vbulletin.com/search?s...%7D&btnSubmit=

and more specifically a post that seems to address the issue happening to us:

https://forum.vbulletin.com/forum/vb...em-can-t-login

One post describes how, at least, to make sure "Remember me" is pre-ticked:

https://forum.vbulletin.com/forum/vb...-me-by-default

but maybe that only affects the main login (which for us IS pre-ticked). Possibly something similar could be done to make sure the pop-up login prompts also have it pre-ticked.

Last edited by JeremyNicoll : 27 Jan 2020 at 09:55 PM. Reason: added info about vBulletin suport forum
JeremyNicoll is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 05:49 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy