EmailDiscussions.com  

Go Back   EmailDiscussions.com > Email Service Provider-specific Forums > FastMail Forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

FastMail Forum All posts relating to FastMail.FM should go here: suggestions, comments, requests for help, complaints, technical issues etc.

Reply
 
Thread Tools
Old 5 Dec 2017, 05:05 PM   #1
andrearp
Member
 
Join Date: Aug 2005
Posts: 33
Rules Broken... Dec 5 2017

File-into-folder rules have been ignored for a few hours tonight (GMT+1), maybe 3am to 8am

I opened a support ticket.

So I came here, and found people complaining of slow performance, which I'm experiencing and I've been complaining for, too
andrearp is offline   Reply With Quote

Old 5 Dec 2017, 05:28 PM   #2
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,552
There is apparently a connection between rules generation and the slow performance issue. Bron is working on a solution. Your issue with rules not working is probably a symptom of a bug introduced during emergency fix attempts. Hopefully, both issues will be resolved within a few hours.
BritTim is offline   Reply With Quote
Old 5 Dec 2017, 11:25 PM   #3
odedp
Master of the @
 
Join Date: Mar 2000
Location: Tel-Aviv, ISRAEL
Posts: 1,553
Quote:
Originally Posted by BritTim View Post
Hopefully, both issues will be resolved within a few hours.
A few hours???
It's been weeks since complaints about slow performance started, and the issue hasn't been solved so far...
odedp is offline   Reply With Quote
Old 6 Dec 2017, 01:18 AM   #4
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,552
Quote:
Originally Posted by odedp View Post
A few hours???
It's been weeks since complaints about slow performance started, and the issue hasn't been solved so far...
Once convinced it was a general problem, I contacted Bron to get him involved. Unfortunately, the weekend has intervened, but I have confidence in Bron. I do not think resolution will take long.
BritTim is offline   Reply With Quote
Old 6 Dec 2017, 02:29 AM   #5
odedp
Master of the @
 
Join Date: Mar 2000
Location: Tel-Aviv, ISRAEL
Posts: 1,553
Quote:
Originally Posted by BritTim View Post
Once convinced it was a general problem, I contacted Bron to get him involved. Unfortunately, the weekend has intervened, but I have confidence in Bron. I do not think resolution will take long.
Let's hope you're right!
odedp is offline   Reply With Quote
Old 12 Dec 2017, 12:23 PM   #6
zhak
Master of the @
 
Join Date: Mar 2007
Location: Indiana, USA
Posts: 1,861
Cannot edit rules that were previously working

I'm tagging on to this not very old thread rather than start a new one.

Starting tonight I cannot edit rules that were previously working. If I select to edit a rule, make any change or even do nothing, then click save, I get the dreaded "Please check this" popup on any line that begins with "A sieve condition" followed by manual sieve code.

Anyone else having this issue?

I opened a support ticket...

Jim

Last edited by zhak : 12 Dec 2017 at 12:34 PM. Reason: typos
zhak is offline   Reply With Quote
Old 12 Dec 2017, 01:15 PM   #7
zhak
Master of the @
 
Join Date: Mar 2007
Location: Indiana, USA
Posts: 1,861
My rule editing issue has quickly been resolved

Apparently some maintenance work caused a minor temporary glitch that has now been fixed.

Thanks for the quick fix !
zhak is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT +9. The time now is 05:55 PM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy