View Single Post
Old 31 Mar 2017, 09:00 PM   #1
rabarberski
Master of the @
 
Join Date: Nov 2006
Location: Ghent, Belgium
Posts: 1,008
Fastmail outgoing mails down ? (Friday 2017-03-31)

For all my emails I send in the last hour(s) or so, I received a warning, pointing to some internal fialing system "mailuser.nyi.internal[/var/run/lmtpforward/outgoing]
said: 421 4.4.1 No outgoing server connection via compute4 "

So i guess, fastmail outgoing mails are down?

However, no outage reported on the status page (https://www.fastmailstatus.com/)

Quote:
This is the mail system at host mailuser.nyi.internal.

####################################################################
# THIS IS A WARNING ONLY. YOU DO NOT NEED TO RESEND YOUR MESSAGE. #
####################################################################

Your message could not be delivered for more than 1 hour(s).
It will be retried until it is 1 day(s) old.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<****@********>: host mailuser.nyi.internal[/var/run/lmtpforward/outgoing]
said: 421 4.4.1 No outgoing server connection via compute4 (in reply to end
of DATA command)

<****@********>: host
mailuser.nyi.internal[/var/run/lmtpforward/outgoing] said: 421 4.4.1 No
outgoing server connection via compute4 (in reply to end of DATA command)

<****@********>: host mailuser.nyi.internal[/var/run/lmtpforward/outgoing]
said: 421 4.4.1 No outgoing server connection via compute4 (in reply to end
of DATA command)


Last edited by rabarberski : 31 Mar 2017 at 09:03 PM. Reason: changed subject to be more clear
rabarberski is offline   Reply With Quote