View Single Post
Old 19 Jan 2020, 05:07 AM   #10
Junior Member
Join Date: Jan 2020
Posts: 1
Originally Posted by dclark61 View Post
I just started having this problem today ... it started happening after I changed my email password, so I assume that triggered it. Would be helpful to know what "CMBL" stands for.

The thing is, the problem occurs with my mail client (Thunderbird), but not at So it's not completely on Spectrum's end.

I started having this issue a couple of weeks ago also with Outlook 365. I don't remember changing anything at all.

I'm at IT guy and can't figure this out. Calling Spectrum support is useless - as soon as they verify that it works from Webmail, they are done. So here I am, with an email account that I've had for probably 2 decades, and can't send any emails! I have so much invested in this email address (printed materials, business contacts) it would be a pain to change, but I will if I have to.

I've spent hours and hours on this. I deleted my account and then I couldn't even recreate it in outlook because it couldn't verify the SMTP settings. Finally got past that and it still didn't work. Tried it on another computer - same issue. Tried it off of my home network - same result. Tried just about every possible setting for outbound and no luck.

If anyone has a solution they'd like to share, it would be greatly appreciated!

Last edited by razorback : 19 Jan 2020 at 05:09 AM. Reason: added email client
razorback is offline   Reply With Quote