View Single Post
Old 1 Feb 2017, 03:06 PM   #8
elvey
The "e" in e-mail
 
Join Date: Jan 2002
Location: San Francisco
Posts: 2,394
Still running into this problem.

Quote:
Originally Posted by n5bb View Post
You say that the From address is valid, but that it is a wildcard address. Do you really mean that the From address is of the following form?
Code:
*@domain.com
... So if you have trouble, carefully check the actual From address adjacent to the From field (not the selector tool at the top below your name).

... I believe that subdomain addresses can cause difficulties. I know you think that the From address was correct in the original situation, but I can't create such an error message using a valid From address. So unless you can give us some specific examples which fail you will have to take a screen capture and file a Fastmail support request.

Bill
Thanks for asking for clarification.

When I said it's a wildcard address, I meant that the selector tool at the top below my name is set to a wildcard address.

The actual From address adjacent to the From field is a valid email address, as I've tried to make clear. It's of the form [disposablepart]@[alias].sent.com . I've posted how many times here...? I know what a valid email address is. :-)

(I could put up a screen shot, but ... privacy, and if I blur the address - clarity is not achieved. Don't mind PMing you a screen shot if you want. Just took one.)

I think I need to come up with and provide exact steps to reproduce this, and/or submit a support request.

AHA: What may well be key is that I'm hitting [Reply to all] while viewing a message in my Sent folder (which itself was sent from [disposablepart]@[alias].sent.com ). And that the From address is a subdomain address, which you mention can be problematic.

AHA:What IS key is that the draft be saved, the screen closed (by visiting another folder), and the draft reopened from the Drafts folder! (Based on the testing I just did.) . Yup. Confirmed: reproducible. I have two messages in my drafts folder that cannot be sent - I get the error message above in my OP. I have two messages in my sent folder that I was able to send that are virtually identical to the two that cannot be sent. The difference that, it seems, makes them unsendable is that they were saved, the tab closed, and the draft reopened.

Seems it requires both things: 1)hitting [Reply to all] while viewing a message in my Sent folder (which itself was sent from [disposablepart]@[alias].sent.com ). 2)and that the draft be saved and reopened from the Drafts folder.

Last edited by elvey : 1 Feb 2017 at 03:30 PM. Reason: appending more testing results
elvey is offline   Reply With Quote