View Single Post
Old 15 Feb 2020, 07:57 AM   #7
gardenweed
Cornerstone of the Community
 
Join Date: Jun 2008
Location: Perth
Posts: 601
Something really fishy going on.
I raised a ticket about the problem yesterday & the behaviour changed even though Support claimed not to understand my problem.

This morning I checked my settings and find that "When replying, use the same format as the original message" is now unticked.
It was definitely ticked yesterday.

So the behaviour I see today (once the above setting is ticked again!) is that if I reply to a plain text email, my identity signature (which is in rich text) is now displayed in plain text, but those annoying html tags are still there.

I feel like I'm being played by Support.

Edit....

To clarify, the html tags are only showing where there was a link in the signature, eg to a web site, twitter link etc.

Last edited by gardenweed : 15 Feb 2020 at 08:32 AM. Reason: Added info
gardenweed is offline   Reply With Quote