View Single Post
Old 1 Jul 2017, 07:22 AM   #7
BritTim
The "e" in e-mail
 
Join Date: May 2003
Location: mostly in Thailand
Posts: 2,518
One thing just to double check: is Enable keyboard shortcuts ticked (Settings->GENERAL Preferences)
BritTim is offline   Reply With Quote