EmailDiscussions.com  

Go Back   EmailDiscussions.com > Search Forums
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
Stay in touch wirelessly

Showing results 1 to 25 of 37
Search took 0.36 seconds.
Search: Posts Made By: rthomas
Forum: FastMail Forum 26 Nov 2018, 10:28 PM
Replies: 13
Views: 1,172
Posted By rthomas
Same here with lastest version. Please use the...

Same here with lastest version.
Please use the detail button and report a problem
Say that you stop using Chrome until the problem is fixed.
Forum: FastMail Forum 4 Dec 2017, 02:11 PM
Replies: 35
Views: 4,008
Posted By rthomas
Thanks Bron, user experience is realy better now.

Thanks Bron, user experience is realy better now.
Forum: FastMail Forum 23 Nov 2017, 10:56 PM
Replies: 35
Views: 4,008
Posted By rthomas
Just created PTN388569

Just created PTN388569
Forum: FastMail Forum 23 Nov 2017, 01:53 PM
Replies: 35
Views: 4,008
Posted By rthomas
Hi Bill, Why most of the API call take less then...

Hi Bill,
Why most of the API call take less then 150 ms excepted one that take 4 to 10 seconds?
Why is this always the same API call, the one that contains messagesNotSpam + messageSavedOrSent +...
Forum: FastMail Forum 22 Nov 2017, 05:18 PM
Replies: 35
Views: 4,008
Posted By rthomas
Hi, Let's all do the same test. To have exact...

Hi,
Let's all do the same test.

To have exact timing with Google Chrome press F12 then chose Network Tab. It's almost the same with other web browser.
When you do an action on fastmail web you...
Forum: FastMail Forum 21 Nov 2017, 07:42 PM
Replies: 35
Views: 4,008
Posted By rthomas
I leave in France. This morning response time...

I leave in France.

This morning response time was good.
Now at 12H34 France (UTC+1) speed degradation begins.

In reply to a message that contains embeded image I get a 4 second response time. This...
Forum: FastMail Forum 21 Nov 2017, 04:53 AM
Replies: 35
Views: 4,008
Posted By rthomas
Fastmail web getting slower?

Hi,

I have the feeling web interface is getting slower and slower since 6 month.
My two computers are super fast machine (I'm IT dev) and I have super fast optical fiber.
Windows 10 (fresh...
Forum: FastMail Forum 1 Sep 2015, 09:01 PM
Replies: 2
Views: 713
Posted By rthomas
It was my Thunderbird reply address that was...

It was my Thunderbird reply address that was incorrect.
Thanks.
Forum: FastMail Forum 1 Sep 2015, 04:58 PM
Replies: 2
Views: 713
Posted By rthomas
No problem with SMTP and sent mail folder?

Hi,

Does something change with SMTP?
When I send a mail using SMTP it doesn't appear in sent items (I asked Thunderbird not to copie it to sent items, I use to do this for years)
The rule "forward...
Forum: FastMail Forum 28 Sep 2012, 05:47 PM
Replies: 40
Views: 5,960
Posted By rthomas
Impossible to find IMSP or ACAP library for any...

Impossible to find IMSP or ACAP library for any language.
Can't test with Mulberry because it doesn't support IMAP SSL.
Forum: FastMail Forum 28 Sep 2012, 04:18 PM
Replies: 40
Views: 5,960
Posted By rthomas
If Fastmail open the contact import/export with...

If Fastmail open the contact import/export with some API, the community will write sync tools.
Simple API like http://www.elastichosts.com/cloud-support/api for example.

Remi
Forum: FastMail Forum 19 Apr 2012, 11:59 AM
Replies: 9
Views: 3,625
Posted By rthomas
LDAP at fastmail is read only. You can only...

LDAP at fastmail is read only. You can only create one way sync.
Forum: FastMail Forum 4 Dec 2009, 12:51 AM
Replies: 5
Views: 460
Posted By rthomas
I reproduce the problem on every machine I...

I reproduce the problem on every machine I have.
I never play with MTU and leave the default value.

On a dedicaded Windows server in a data center (yes I have a server ip = xtware.com)
A 10Mb file...
Forum: FastMail Forum 3 Dec 2009, 10:10 PM
Replies: 5
Views: 460
Posted By rthomas
The file get uploaded. But I'm never sure about...

The file get uploaded. But I'm never sure about that because of the timeout.
The speed is also a problem.

I'm using Windows 2003 server. Windows version is not important, the FTP client...
Forum: FastMail Forum 3 Dec 2009, 05:27 PM
Replies: 5
Views: 460
Posted By rthomas
FTP server problems

Hi,

For several days problems with the FTP server.
First, the server is slower than usually, max 100 Kb/s (I used to have 250 Kb/s)
Second, the most important, I get timeout when upload is finished....
Forum: FastMail Forum 1 May 2009, 04:46 PM
Replies: 35
Views: 5,981
Posted By rthomas
Yes, install problem. I'm a Windows C++ dev and I...

Yes, install problem.
I'm a Windows C++ dev and I have a ipworks SSL licence
http://www.nsoftware.com/ipworks/ssl/default.aspx
Perhaps I can help

---------------------------
fastproxy.exe - Unable...
Forum: FastMail Forum 15 Sep 2008, 04:26 PM
Replies: 5
Views: 1,008
Posted By rthomas
This was my fault, I used CNAME for domain. Rob...

This was my fault, I used CNAME for domain.
Rob send me a useful link that explain why we shouldn't do this
http://www.ferris.com/2008/09/08/why-you-shouldnt-mix-cname-and-mx/

Remi
Forum: FastMail Forum 12 Sep 2008, 09:59 PM
Replies: 5
Views: 1,008
Posted By rthomas
The problems I have with DNS and/or anti-SPAM...

The problems I have with DNS and/or anti-SPAM (don't know)


Date: Thu, 11 Sep 2008 07:53:03 UT
Subject: xtware.com action required at FastMail.FM

You are receiving this email because you are...
Forum: FastMail Forum 7 Aug 2008, 10:41 PM
Replies: 128
Views: 13,150
Posted By rthomas
Once I worked in a company that had a very stange...

Once I worked in a company that had a very stange problem.
An internal routeur turn crasy and begin to send malformed IP frame.
Neigbourg routers became blind. 1 and 1/2 hour to find the crasy...
Forum: FastMail Forum 2 Jul 2008, 03:28 AM
Replies: 1
Views: 376
Posted By rthomas
Accent display

Hi,

Very strange, a mail with accent (message id = [email protected])

In webmail accents are sometime correctly display, sometime no.
Does all servers have the same config...
Forum: FastMail Forum 16 Apr 2008, 02:05 AM
Replies: 2
Views: 360
Posted By rthomas
Hi Jim, I was using forward button from the view...

Hi Jim,

I was using forward button from the view window. I can't reproduce the problem now.

Thanks,
Remi
Forum: FastMail Forum 16 Apr 2008, 12:53 AM
Replies: 2
Views: 360
Posted By rthomas
Mail forward from webmail lose subject

Hi,

When I forward a mail from the webmail the subject is blanck.
Do you reproduce the problem?

Remi
Forum: FastMail Forum 12 Dec 2006, 09:00 PM
Replies: 5
Views: 541
Posted By rthomas
My friend uses OE and have the same problem. If I...

My friend uses OE and have the same problem.
If I look in Fastmail's webmail the mail is not there.

The question is, next time I have the problem, what can I do with technical support to...
Forum: FastMail Forum 12 Dec 2006, 02:24 PM
Replies: 5
Views: 541
Posted By rthomas
Mail that vanish

Hi,

Since we are on replicated server I have some mail that vanish.
In Thunderbird I see a new mail, when I try to open it the mail vanish.
Because I have a forward rule of all my received mail to a...
Forum: FastMail Forum 9 Dec 2006, 04:51 PM
Replies: 2
Views: 671
Posted By rthomas
Difference between smtp.fastmail.fm and mail.messagingengine.com

Hi,

I just co-opt a friend for Enhanced Fastmail account.
He was using smtp.fastmail.fm for sending his mail and experienced a lot of lost mail (correctly sent, never arrived).

What are the...
Showing results 1 to 25 of 37

 
Forum Jump

All times are GMT +9. The time now is 12:24 AM.

 

Copyright EmailDiscussions.com 1998-2013. All Rights Reserved. Privacy Policy